Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

About Trunk port ,confused?

Q:what is the difference between G2/9 and G2/10,best regards!

Platform:Cisco6509sup720 IOS Version 12.2(14)SX1

interface GigabitEthernet2/10

no ip address

shutdown

switchport

switchport access vlan 1200

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

interface GigabitEthernet2/9

no ip address

shutdown

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

6509#show in g2/10 switchport

Access Mode VLAN: 1200 (VLAN1200)

Trunking Native Mode VLAN: 1 (default)

6509#show in g2/9 switchport

Access Mode VLAN: 1 (default)

Trunking Native Mode VLAN: 1 (default)

1 REPLY
New Member

Re: About Trunk port ,confused?

Operationally the two ports are the same, both running in trunk mode using 802.1q encapsulation with a native VLAN of 1. If, however, the ports were changed to run in access mode, then Gi2/10 would be in VLAN 1200 and Gi2/9 would be in VLAN 1. The 'switchport access vlan 1200' command basically sets the VLAN that the port is in IF the port is in access mode.

100
Views
0
Helpful
1
Replies