cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
176
Views
0
Helpful
1
Replies

about vlan routing

yongjunh
Level 1
Level 1

I have a catalyst 3550-48(emi) 3 layer switch, in my lan there were some vlan and another ip address ,how can i config the 3550-48 to make the clients in the different vlans can communicate with each other.

ex

vlan 10.12.82.0/192 and 172.16.1.0/24

thanks

1 Accepted Solution

Accepted Solutions

a.manosca
Level 4
Level 4

You can try the following:

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

no ip address

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

no ip address

!

interface FastEthernet0/3

switchport access vlan 20

switchport mode access

no ip address

!

interface FastEthernet0/4

switchport access vlan 20

switchport mode access

no ip address

!

!

interface Vlan10

ip address 10.12.82.254 255.255.255.192

no shutdown

!

interface Vlan20

ip address 172.16.1.254 255.255.255.0

no shutdown

!

Typically, the interface vlan's ip address is the default gateway of the hosts.

HTH.

View solution in original post

1 Reply 1

a.manosca
Level 4
Level 4

You can try the following:

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

no ip address

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

no ip address

!

interface FastEthernet0/3

switchport access vlan 20

switchport mode access

no ip address

!

interface FastEthernet0/4

switchport access vlan 20

switchport mode access

no ip address

!

!

interface Vlan10

ip address 10.12.82.254 255.255.255.192

no shutdown

!

interface Vlan20

ip address 172.16.1.254 255.255.255.0

no shutdown

!

Typically, the interface vlan's ip address is the default gateway of the hosts.

HTH.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: