Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Access Points

Hi,

I have 1100 and 1200 access points connected as root bridges on cat4503.

__________________________________

The Gbic interfaces on cat4503 are configured like this:

!

interface GigabitEthernet3/1

description AP001

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2

switchport mode trunk

!

_____________________________

The configuration on the APs:

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

ntp broadcast client

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address 192.168.1.254 255.255.255.0

no ip route-cache

!

__________________________________

Questions:

If i want to deny some traffic where i can put the ACL? fastethernet0?

I am receiving in ciscoworks two kind of messages:

-PerformanceException - System is experiencing Port or Interface performance problems. On Virtual-Dot1q interfaces

-This link has ports with mismatching trunk/nontrunk states.

Port GigabitEthernet3/1 on device cat4503 trunk

Port FastEthernet0 on device AP001 nontrunk

Can you give me some tips?

Thanks very much for your help.

Nuno

1 REPLY
Silver

Re: Access Points

The ACL can be configured in the inside interface of the router. And the error message is due to trunk mismatch between the trunks configured in the Access points and Catalyst switch. The issue is one side is supporting ISL trunk and the other is supporting the 801.1q trunk.

116
Views
0
Helpful
1
Replies
CreatePlease to create content