Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Access Server 2509 Octal cable --routers has issues connecting

I have an access server connected to the console ports of 6 routers.

When I power them up select r1,r2,r3 etc from access server the connection can not be established .

I then remove the octal cable from the console port of the router i'm trying to establish connect with.

Plug a console direct from a pc into the router I see a little bit of garbage information dumped to terminal before being in >user exec mode I then go log into #priveliged exec mode and put the octal cable back into the console port go back to access server and type r1 and I'm in.

This is the scenario when connecting to all routers upon power up.its just a litte bit of hassle to do this everytime the routers are powered up. It would seem the AS is sending some signals to the routers console port they dislike.

Any suggestions

Thanks

Allan

8 REPLIES
Bronze

Re: Access Server 2509 Octal cable --routers has issues connecti

How are the lines and the asyncs configured on the 2509? Can you show us the config?

regards,

Herbert

New Member

Re: Access Server 2509 Octal cable --routers has issues connecti

Hi

Ive tried powering up the other routers much later than AS to no avail.

This is the dissapointing deal...

Access_Server#r1

trying r1 (1.1.1.1, 2001)...

% connection refused by remote host

###########Edited output below#########

sh line

* 1 tty overuns 7/23

clear line 1

sh line

1 tty "noise 281" overuns 10/31

So this is the issue AS config below..

hostname Access_Server

!

enable secret xxxxxx

!

no ip domain-lookup

!

interface Loopback0

ip address xxx.xxxx.xx.1 255.255.255.0

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip host r1 2001 1.1.1.1

ip host r2 2002 1.1.1.1

ip host r3 2003 1.1.1.1

ip host r4 2004 1.1.1.1

ip host r5 2005 1.1.1.1

ip host r6 2006 1.1.1.1

!

line con 0

line 1 8

transport input all

line aux 0

transport input all

line vty 0 4

login

!

Bronze

Re: Access Server 2509 Octal cable --routers has issues connecti

Hi Allan, can you power up the 2509 first then a couple of seconds later power up r1 - r6? If this helps it's probably a glitch going over the octal cable as the i/f's get powered. I get similar at home if I power my PC and router at the same time with console connected - end up in rommon everytime!

HTH

Silver

Re: Access Server 2509 Octal cable --routers has issues connecti

it sound like your sessions are not being cleared from the console , prior to accessing the r1 from the terminal server, do a sh line and see if there is a session active by doing a sh line , if there is do a clear line x then try to access the box from the terminal server.

New Member

Re: Access Server 2509 Octal cable --routers has issues connecti

The sesions get cleared from the console no probs this hasnt beeen a factor..

Cmon you NET PROS throw some suggestions at me.

Why do I see so much noise on the lines ?

Any explanations

When the connected routers are in priveleged exec mode none of these symptoms are exibeted from the show line command on access server.

Give me something to play with.

Silver

Re: Access Server 2509 Octal cable --routers has issues connecti

The noise on the console could be caused by a number of things bad cable, emi, you can try toggling the flow control between software and hardware to see if this clears up the noise issue, one additional thought , I have had instances when there is noise on a console line that the router beleives that this noise is an exec request and opens up an exec session, so perhaps this noise is creating a session on the console and this is why you can not access it on your first try, removing the cable clears the session allowing you to connect after this.

New Member

Re: Access Server 2509 Octal cable --routers has issues connecti

Thanks for the suggestions ,

nope thats incorrect only logging into priveleged exec mode from a pc then connecting the access server back select r1 etc it only works then.

Removing/replacing the cable does nothing.

Thanks all the same..

Bronze

Re: Access Server 2509 Octal cable --routers has issues connecti

Have you tried the command "no exec" under your line 1 8 on the Access Server?

It could help, it prevents unwanted signals from the the line initiating exec sessions and keeping the line unavailable for genuine ones.

Good Luck!

271
Views
0
Helpful
8
Replies
CreatePlease to create content