Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACL Class policy mapping

Hello

I am running 2950 and 3550 with IOS versions of 12.1(13)EA1 and are running MLS QOS on the 3550 using ACL and the first part of the policy map if you exceed 1meg of traffic and burst over 8192 it follows the policy and drop the traffic but it never follows the doesn't execute the class multicast-traffic police of traffic over one meg and exceed 8192 burst it would do the policed -dscp- transmit even if you don't have the trust dscp configured, I checked the software bulletin and didn't see any bugs on this ? Do you have any suggestion ?

Thank You

Mark Condon

2 REPLIES
VIP Purple

Re: ACL Class policy mapping

Hello Mark,

can you post your config ?

Regards,

Georg

New Member

Re: ACL Class policy mapping

Thanks George

Apply ACL to interface incoming FA 0/24

Here is a copy of your config:

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/7

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/9

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/10

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/11

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/12

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/13

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/14

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/15

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/16

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/17

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/18

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/19

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/20

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/21

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/22

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

mls qos trust cos

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

duplex full

service-policy input input-policy

wrr-queue bandwidth 10 20 40 40

wrr-queue cos-map 1 0 1

wrr-queue cos-map 2 2 3

wrr-queue cos-map 3 4

wrr-queue cos-map 4 5 6 7

priority-queue out

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 1-4,10

switchport mode trunk

no ip address

!

interface Vlan1

95
Views
0
Helpful
2
Replies