Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACLM 1.5 to 1.6 upgrade problem.

If we install patch "CSCsa11234 JRM security patch for CiscoWorks Common Services 2.2 on Windows" on a CiscoWorks box and then upgrade ACLM from 1.5 to 1.6, ACL Manager no longer works. We receive an error "Unable to create or open scenario" when launching ACL Manager. On the boxes that do not have this patch installed we have had no problems. Has anyone had any similar problems?

4 REPLIES
Silver

Re: ACLM 1.5 to 1.6 upgrade problem.

I could not find any bugs directly related to the problem you describe. I guess, something probably went wrong with the installation. The procedure for upgrading ACLM 1.5 to 1.6 is described at http://www.cisco.com/en/US/products/sw/cscowork/ps402/products_installation_guide_chapter09186a0080202670.html#wp50856

New Member

Re: ACLM 1.5 to 1.6 upgrade problem.

Thank you for the reply. At first I thought that it was an installation issue also. However, I have duplicated this behavior/problem in our test lab several times. In each case I was very careful to follow the documentation exactly. Of course, I could still be doing something incorrectly. I guess what I should have asked in this post is if anyone has upgraded ACLM 1.5 to 1.6 with the "CSCsa11234 JRM security patch for CiscoWorks Common Services 2.2 on Windows" installed and still had a working ACL manager afterwards. Considering both the ACLM 1.6 upgrade and JRM patch were released in March, it is possible that not many have tried this combination yet.

New Member

Re: ACLM 1.5 to 1.6 upgrade problem.

I don't have any new info for you, but I went through the same installation procedure a couple weeks ago and had the same results.

New Member

Re: ACLM 1.5 to 1.6 upgrade problem.

Hi, You are right. ACLM 1.6 currently does not work in conjunction with the JRM security patch. The development team is currently working to resolve this issue. The patch currently works only with ACLM 1.5

In order to use ACLM 1.6 the server should not have the JRM patch installed.

There is a bug filed for the same CSCin68930.

thanks

Sunil Koshie

ACL Manager Team

Network Management Technology Group - Security Services.

131
Views
10
Helpful
4
Replies
CreatePlease to create content