Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Add New Device Problem

Administration > Inventory > add device >

The router 1721 is not recognized by ciscoworks because I have a old version RME 3.2

I have download the package Rtr1700.cv50.v6-0.zip and StackMaker.cv50.v1-1.zip for ciscoview But for RME the problem still persists

Thank you for your collaboration

2 REPLIES
Blue

Re: Add New Device Problem

The package that you downloaded (Rtr1700.cv50.v6-0.zip and StackMaker.cv50.v1-1.zip) is for CiscoView only and does not apply to RME or any other application within CW2000. Note that all the applications within the CW2000 bundle are separate and adding a device package to one will not affect the functionality of the other application like in this case. The device package in this case will only provide support for that particular device for CiscoView.

Now, you're running RME 3.2, which does not support 1721 router. Only RME 3.4 supports it according to: http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_3_x/3_4/dev_sup/e3_4.htm

Community Member

Re: Add New Device Problem

Thank's

212
Views
0
Helpful
2
Replies
CreatePlease to create content