Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ADSL with Cisco2621XM & IOS IP PLUS

env:

Cisco 2621XM 16M flash 64M mem

IOS:c2600-is-mz.122-8.T1.bin

wic-1-adsl

when I configed the adsl module,and no shutdown it.It seems no work.I looked it's LEDs.I found the CD LED not light.So I opened debug 'atm event' .It shows:

00:13:50: ATM0/0 dslsar_1a_reset: PLIM type is 18, Rate is 3200Mbps

00:13:50: ATM0/0 dslsar_1a_shutdown: state=4

00:13:50: dslsar disable ATM0/0

00:13:50: DSL: SET: [DMTDSL_STOP -> DMTDSL_INIT]

00:13:50: Resetting ATM0/0

00:13:50: dslsar_1a_config(ATM0/0)

00:13:50: dslsar_1a_enable(ATM0/0)

00:13:50: ATM0/0: dslsar_init(826331D4,FALSE)

00:13:50: dslsar disable ATM0/0

00:13:50: ATM0/0 dslsar_init: DSLSAR TXRX disabled

00:13:51: ATM0/0 dslsar_1a_enable: restarting VCs: 65535

00:13:51: DSL: SM: [DMTDSL_STOP -> DMTDSL_INIT]

00:13:51: DSL: Downloading ASW_init_3_8_129.bin

00:13:51: DSL: Received response: 0x0

00:13:51: DSL: Unexpected command(0x65) 0x0 received

00:13:51: DSL: Could not download ASW_init_3_8_129.bin

00:13:51: %SYS-5-CONFIG_I: Configured from console by console

00:13:52: %LINK-3-UPDOWN: Interface ATM0/0, changed state to down

00:13:52: dslsar_atm_lineaction(ATM0/0): state=0

00:13:52: dslsar_1a_teardown_vc(ATM0/0): vc:1 vpi:8 vci:35

00:13:52: dslsar_vc_teardown: Trying to unconfigure a currently unused VC

00:13:52: %ATM-5-UPDOWN: Changing VC 8/35 VC-state to PVC deactivated.

00:13:53: DSL: Received 1 timer events during wait

ADSL#

00:13:56: DSL: Received 2 timer events during wait

How can I do?

My configration is here:

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ADSL

!

enable password cisco

!

ip subnet-zero

!

!

no ip domain lookup

!

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

voice call carrier capacity active

!

mta receive maximum-recipients 0

!

interface ATM0/0

no ip address

no shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/0.1 point-to-point

pvc 0/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0/0

ip address 192.168.3.2 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

shutdown

ip address 192.168.100.100 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface Dialer1

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp chap hostname cisco

ppp chap password 0 cisco

ppp pap sent-username hello password 0 dfadfja88

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 10.10.10.0 255.255.192.0 192.168.3.1

no ip http server

ip pim bidir-enable

!

!

access-list 1 permit 10.10.10.0 0.0.0.255

!

call rsvp-sync

!

!

mgcp profile default

!

dial-peer cor custom

!

4 REPLIES
Cisco Employee

Re: ADSL with Cisco2621XM & IOS IP PLUS

First you need to make sure that the cabling is correct. If the CD light is not staying solid. it looks to me that the adsl line is not even trained with the service provider. do you even see it is flashing ?

Looks to me the problem with the layer 1now.

Visit following url for step-by-step troubleshooting

http://www.cisco.com/warp/customer/794/adslguide_pppoedsl_ts.shtml

New Member

Re: ADSL with Cisco2621XM & IOS IP PLUS

I am sure that the line is well.I plug the RJ11 into the ADSL modem,it's work well.But when I plug the line into WIC-1-ADSL,the CD LED is not light.

Cisco Employee

Re: ADSL with Cisco2621XM & IOS IP PLUS

In that case it could be the card issue..Try to replace it if you have a spare.

New Member

Re: ADSL with Cisco2621XM & IOS IP PLUS

I had replace a new ADSL module.And I upgrade my Cisco2621XM to 64M ram and 32M flash.IOS is c2600-is-mz.122-13.T.bin.

And I found the ATM0/0 is always down(the line is connect and the por ATM is no shutdown).I connect the RJ-11 line to a ADSL modem.It works well.So I think the line is ok.right?

Does this mean the WIC-1-ADSL is hardware problem?

246
Views
0
Helpful
4
Replies
CreatePlease to create content