Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIM-VPN/BP in a 2621router

I have a customer who installed their own AIM-VPN/BP module in a Cisco 2621 router. We currently have IOS c2600-io3s56i-mz.12.1-19 code on the router but the router does not recognize the module. The software advisor indicates that 12.1(5)T will support the card but I am hard pressed to confirm that 12.1(19) will as well. Any thoughts?

1 REPLY
Bronze

Re: AIM-VPN/BP in a 2621router

What is supported in 12.1(5)T may not necessarily be supported by 12.1(19). I think the one you can trust for sure is 12.2.

116
Views
0
Helpful
1
Replies
CreatePlease login to create content