Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Alcatel 5024 connected to a 6509 via Gigabit Ethernet

Hello -

Has anyone had experience with connecting an Alcatel OmniStack 5024 to a 6509?? My attempts have resulted in strangness... The 5024 shows a link and active however the 6509 has a dark (Not Amber) link light and status of Not connected. I've tried Multiple adapters, fibers and GBIC's...

The OmniStack is running 4.3 and the 6509 is running CatOS 6.3(3). The GBIC does work when connected to a Cisco Switch; just haveing problems with the OmniStack. This is actually the first time we've tried an OmniStack to our Cisco Core... Cisco Switchs works fine :) :)

Any thoughts??

Thank You

Joseph DiVito

Senior Network Engineer

Seton Hall University

1 REPLY
New Member

Re: Alcatel 5024 connected to a 6509 via Gigabit Ethernet

Hello,

I have the experience made that the gigabit ports of the C6509 are sensitive

concerning strong LED-light. You can test it with a attenuation of the light.

We have made the test with a "Air Gap", e.g. the fiber connector to the receiver port of the C6509 GBIC with a little (ca.1mm) distance connected. The LED of C6509-Port went on green.

In our case, we had to exchange the uplink modul on the device, what we wanted to connect.

Mathias

217
Views
0
Helpful
1
Replies