Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

amber light only on 2924

I've run out of switch ports in an IDF and needed to install some new hardware, so for the time being I've had to bring in a 2924 and attach it to a 3524 via a cross over cable. The light on the 2924 stays amber indefinately after plugging the cable in, even though the light on the 3524 goes green after a few seconds. I reterminated the patch cord, and when that didn't work, made an entirely new one. No change. Then I attached two 3524's the same way and got the same result. The 3524 that had been appearing to 'shake hands' properly stayed amber, and the 'new' 3524 went green. Cycling through the modes on the 2924 indicates that I've got a 100/full connection, though I had bigger fish to fry at the time so I didn't hard code speed/duplex on the switch ports. I'm replacing the 3524/2924 first thing Monday with a 3548, so this isn't an emergency, but I am curious as to why this is. Anybody know?

1 REPLY
Cisco Employee

Re: amber light only on 2924

This port could be in STP blocking mode and is not forwarding. The following page on CCO should assist you

http://cio.cisco.com/univercd/cc/td/doc/product/lan/c2900xl/29_35wc4/2900hig/29overvu.htm#39775

You can do a "sh spanning-tree interface fastEthernet 0/x" to verify this. If it is fowarding, do a "show post" to check for any failures

139
Views
0
Helpful
1
Replies