Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

analogue dial prob

Hi All

This is really sad and basic but I can't crack it!!

Have a dial prob that consists of:

Win2K laptop with Xircom combo PC card dialing into a 1720 with WIC-1T in async mode and USR Sportster attached to it with CAB-232MT. Show Line gives TTY 1. Modem TR and CS lights are up OK

When I dial in with the laptop, the terminal window pop's up, nothing happens until after a few seconds, then the User Access Verification prompt from the router appears at the same time as a Network and Dial-up connection error saying "The script has halted".

As I'm getting the prompt from the router, something is working OK but what is halting the login process? Can anyone shed some light on a basic prob that I really should be able to overcome? (How embarassing!)

NAS config:

version 12.2

no parser cache

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

no logging buffered

logging rate-limit console 10 except errors

enable secret 5 $1$Wr8k$8rHh.QTYXuU6Db.5zDSrb1

enable password dog8dog

!

memory-size iomem 15

ip subnet-zero

!

no ip dhcp-client network-discovery

!

!

!

interface BRI0

no ip address

shutdown

!

interface FastEthernet0

ip address 10.1.1.1 255.255.255.0

speed auto

!

interface Serial0

physical-layer async

ip address 10.1.2.1 255.255.255.0

encapsulation ppp

!

ip classless

no ip http server

!

!

line con 0

exec-timeout 0 0

password front door

login

line 1

password dial-users

login

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

password admin-dial

login

line vty 0 4

password echo9

login

!

no scheduler allocate

end

Router#

Cheers

Ali

6 REPLIES
Bronze

Re: analogue dial prob

Put the following under serial 0 :

async mode dedicate

ppp authen chap

peer default ip address pool something

And now in global , define :

username Ali password cisco

ip local pool something 10.1.3.1

And dial in with username/password of Ali/cisco and see what you get.

~Zulfi

New Member

Re: analogue dial prob

Hi Zulfi,

I've tried your recommendations but with the same results...

Basically, I'm trying to emulate the lab for the MCNS course. The course material has the NAS configs, but as I have a slightly different platform I'm trying to get this going.

It goes a LITTLE further though as the S0 changes state to UP/DOWN. However it quickly goes to RESET and drops out.

Any other suggestions please

Ali

New Member

Re: analogue dial prob

I now have UP/UP ont S0 but still no readable Access Verification

Cisco Employee

Re: analogue dial prob

What exactly you want to do after dialin? You want to do PPP or Exec?

In case of PPP you need to configure the serial interface with following

int s0

physical-layer async

ip address 10.1.2.1 255.255.255.0

encapsulation ppp

dialer-group 1

peer default ip address pool dialin

dialer in-band

dialer idle-timeout 600

async mode interactive

ppp authentication chap pap callin

!

ip local pool dialin 10.1.2.2 10.1.2.5

dialer-list 1 proto ip permit

!

Just add the command "autoselect ppp" under the line 1..

Above config will serve both the purpose for you.

Any reason for "bringing terminal window after dialing" at the client side

New Member

Re: analogue dial prob

Hi Tejal,

OK I've tried your recommendations also. Same results EXCEPT, when the After Dial terminal window opens I see a scipt running only it's all gobbledy-gook then the error "Script has halted" appears again.

BTW, yes I'm trying to get Exec. The next stage is to achieve PPP.

Ali

New Member

Re: analogue dial prob

IF YOU'RE INTERESTED...

The problem was the Win2k dial client. Disabling the terminal window, putting login local under the line for the S0 port and adding user/pass worked OK.

So it's a Win2k prob. Thanks for the suggestions.

Ali

119
Views
0
Helpful
6
Replies
CreatePlease to create content