Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Any help appreciated - Channelized E1 config..

I have just configured a channelized E1 interface to connect to 4 remote sites. The E1 interface is showing as up with no errors, the serial interfaces created with the channel-group command are showing as interface up, line protocol down. Below is an extract of the config:

controller E1 0/0

channel-group 1 timeslots 1-2

channel-group 2 timeslots 5-6

channel-group 3 timeslots 9-12

channel-group 4 timeslots 17-20

!

!

!

interface FastEthernet0/0

ip address 192.168.25.25 255.255.255.0

speed 100

half-duplex

!

interface Serial0/0:4

description Leased Line to Donnybrook

bandwidth 256

ip unnumbered FastEthernet0/0

encapsulation ppp

The client end is as follows:

interface Serial0

ip unnumbered FastEthernet0

encapsulation ppp

no fair-queue

Am I configuring this totally wrong or is it a minor error....The line protocol stays down all the time I have tried some other variations of commands but removed them all...

Again, any help is appreciated.

Sincerely,

Derek Walsh

  • Other Network Infrastructure Subjects
2 REPLIES

Re: Any help appreciated - Channelized E1 config..

Often times complex troubleshooting issues are best addressed in an interactive trouble-shooting session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: Any help appreciated - Channelized E1 config..

There are few reason , your line protocol is not coming up.

Check the encapsulation and make sure both side has same encapsualtion . You currently using PPP , check sh interface serial # and see what is the status of LCP . LCP should be open in order to bring protocol up . are you using any kind of authentication like tacac or radius .

Another thing is if you have cisco router in other end also , change your encapsulation HDLC which is default cisco encapsulation and then see it come up or not .

Make sure you are mapping right time slots with your provider and also check the framing .

You have controller you can do hard loop back in the router and make sure hardware looks good .

Loop back only works with HDLC so make sure you change encapsulation .

GO to www.cisco.com and under TAC page . you would procedure of doing loopback i think it is under tac tips on your left side of TAC page .

POst sh interface serial also

88
Views
0
Helpful
2
Replies