Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Any issues on 6509 going from 5.5(1) to 6.3.(6)?

Any issues on 6509 going from 5.5(1) to 6.3.(6)?

1 REPLY
New Member

Re: Any issues on 6509 going from 5.5(1) to 6.3.(6)?

Make sure you have the requried bootstrap version. Always check the releas notes and do bug scrub using bug tool kit. Typically you should not have issues with your upgrade. I suggest that you go 6.3.7 instead of 6.3.6. Always it is recommended to go to the latest maintenance image on a train if available.

84
Views
0
Helpful
1
Replies