Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Apple-talk routing, Urgent!

Hi all,

We are using an 3COM netbuilder routing to connect the remote site (the remote site is also using 3COM netbuilder). Now one of the netbuilder fails and I am going to replace it with a CISCO 1751. The problem is, they also use appletalk and I found that the cable range of the local and remote site are also 11 and the same zone name, and both of the interfaces connecting local and remote site (it's a 2Mb lease line) have cable range of 0, no zone name. I think it's strange but it works in 3COM router. So can I replace it with 1751? Can anybody tell me?

Thank's a lot !!!

Best Regards

Teru Lei

2 REPLIES
New Member

Re: Apple-talk routing, Urgent!

Teru,

I don't see apple a lot, but I would think that you would need to re-number the cable ranges and zones on one end OR bridge the appletalk traffic. I am not familliar with the netbuilder product, but some other WAN devices I've used operated in bridge/router mode, routing IP and bridging anything it didn't recognize.

As long as there are not a great number of users, the 1751 with an IOS that supports appletalk should work in this scenario.

With any urgent issue, call TAC at (800) 553-2447 and they can get you answers much faster than NPC.

Cisco Employee

Re: Apple-talk routing, Urgent!

It shouldn't be a problem, though I've never messed with the netbuilder's. I would do things a bit differently though. I always use different network numbers on the ethernet side's at each site. If the local site is 11 then I would use 12 for the remote site (Actually, I would use a small range like 11-12 for local and 15-16 for remote so that if I need more network numbers I can increase the range a digit and get another 255 hosts) The serial port (WAN connection) needs to have it's own network number to facilitate routing.

example, both cisco, but you'll get the idea:

Local router:

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

appletalk cable-range 7500-7608 7607.152

appletalk zone SAC

!

interface Hssi1/0

ip address 192.168.81.1 255.255.255.0

encapsulation frame-relay

appletalk cable-range 100-100 100.241

appletalk zone SAC

Remote site:

interface Ethernet0/0

ip address 10.2.1.1 255.255.0.0

appletalk cable-range 7650-7655 7650.183

appletalk zone SAC

!

interface Serial0/0

ip address 192.168.81.7 255.255.255.0

appletalk cable-range 100-100 100.178

appletalk zone SAC

As you can see, we use the "SAC" Zone for the serial and ethernet sides. This let's all the hosts see all the printers and servers without having to browse the zone list. The down side to this is that it increases the appletalk broadcast traffic on the WAN. A better way would be to use different zone names for each of the networks. The Local Ethernet side would be "SAC1" and the remote ethernet side would be "SAC2" with the serial connections would have no name or "SACWAN" You really don't want a name on the WAN connection as there aren't any servers or printers.

94
Views
0
Helpful
2
Replies
CreatePlease to create content