Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Purple

Appletalk problem

We have a 6509 running 12.1.7a.E1 and we have an appletalk interface that we can not get into an up,up condition . We have cleared apple interface for that vlan , stripped and put back the infor mation and even removed appletalk at the global level and it still won't come up . Any ideas , below is the "show apple int"

command , we are close to reloading the 6509 . It gets past the port intializing state , all other apple interfaces on the box are ok . Line 1 is a brief apple debug of apple packets and I believe this is telling me something but i'm not sure what and this what is keeping the vlan from initializing apple . Thanks for any info .

1. AT: ZIP GetNetInfo from 7365.1, Vlan74 Verifying port net information

Vlan74: AppleTalk port startup delayed; probe from 7365.1

AppleTalk port disabled, Verifying port net information

AppleTalk cable range is 7365-7365

AppleTalk address is 7365.206, Valid

AppleTalk zone is "XX-XX-XXX-xxxxxx"

AppleTalk address gleaning is disabled

AppleTalk route cache is disabled, port initializing

1 REPLY
Bronze

Re: Appletalk problem

The protocol will not come up without confirming that it is using the correct cable range (via a router or server). The problem could be a devices on the wire believe the wire is configured to use different cable ranges.

97
Views
0
Helpful
1
Replies