Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

arp cache question for 806 router

Hey. I have a Cisco 806 router and have it hooked up to a cable modem (using Road Runner). I did a debug all and saw messages like these:

2d11h: IP ARP: rcvd req src 67.8.192.1 0005.74f6.8854, dst 67.8.194.135 Ethernet1

2d11h: IP ARP: rcvd req src 24.27.216.1 0005.74f6.8854, dst 24.27.220.68 Ethernet1

2d11h: IP ARP: rcvd req src 67.8.192.1 0005.74f6.8854, dst 67.8.194.140 Ethernet1

2d11h: IP ARP: rcvd req src 67.8.192.1 0005.74f6.8854, dst 67.8.194.141 Ethernet1

Our Internet connection will just go down sometimes and I have to unplug the cable modem for about 5 mins and turn it back on, then it works again. It was just down and I did a clear arp-cache command and the connection was established again. Any ideas?

John

2 REPLIES
New Member

Re: arp cache question for 806 router

Hi John:

Who does that mac address belong to? Who are thos IP addresses? Can we see a config?

Thanks...Steve

New Member

Re: arp cache question for 806 router

It looks like that MAC address is the default gateway's on my local subnet. I'm using cable and I think those IP's are ones doing ARP requests on my local subnet too. Is that normal?

version 12.2

no parser cache

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cisco1

!

logging rate-limit console 10 except errors

enable secret 5 $1$KVcz$8bzbZPjCCat2SGl/knO2m0

!

ip subnet-zero

no ip gratuitous-arps

no ip domain-lookup

!

no ip dhcp-client network-discovery

lcp max-session-starts 0

!

interface Ethernet0

description Interface to PC

ip address 10.10.10.1 255.255.255.0

no ip proxy-arp

ip nat inside

no cdp enable

hold-queue 32 in

!

interface Ethernet1

description Interface to Cable Modem

ip address dhcp

no ip proxy-arp

ip nat outside

no cdp enable

!

ip classless

no ip http server

!

ip nat inside source list 102 interface Ethernet1 overload

ip nat inside source static tcp 10.10.10.3 3389 interface Ethernet1 3389

ip nat inside source static tcp 10.10.10.3 21 interface Ethernet1 21

logging source-interface Ethernet0

logging 10.10.10.3

access-list 102 permit ip 10.10.10.0 0.0.0.255 any

no cdp run

!

line con 0

transport input none

stopbits 1

line vty 0 3

exec-timeout 0 0

login local

length 0

line vty 4

exec-timeout 0 0

login local

length 0

!

scheduler max-task-time 5000

John

132
Views
0
Helpful
2
Replies
CreatePlease login to create content