Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AS5200 Dialup Connection

I am configuring an AS5200 Router to accept 2 T1 lines. One going to Controller T1 0 and the other going to Controller T1 1. Each T1 has its own telephone number. I have 24 56k modems. I want Controller 0 to have access to modems 1-3 and Controller 1 to have access to modems 4-24.

Currently I have one T1 line connected to Controller T1 0 that has access to all 24 modems. Is it possible to divide the modems by having a separate T1 going to each controller? Thanks! I have attached a config listingCurrent configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname AS5200

!

aaa new-model

aaa authentication login console none

aaa authentication ppp XXXXXX XXXXXX

aaa accounting network default start-stop radius

enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXX.

enable password XXXX

!

username XXX password 0 XXX

username XXX password 0 XXX

!

controller T1 0

clock source line primary

cas-group 0 timeslots 1-24 type fxs-loop-start

!

controller T1 1

clock source line secondary

cas-group 0 timeslots 1-24 type fxs-loop-start

!

!

interface Loopback0

no ip address

ipx network xxxxxxxxx

!

interface Ethernet0

ip address x.x.x.x x.x.x.x

ipx encapsulation SAP

ipx network xxxxx

no mop enabled

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Group-Async1

ip unnumbered Ethernet0

encapsulation ppp

ip tcp header-compression passive

async mode interactive

ipx ppp-client Loopback0

peer default ip address pool setup_pool

ppp authentication pap westminster

group-range 1 24

!

interface Dialer1

no ip address

no cdp enable

!

ip local pool setup_pool x.x.x.102 x.x.x.125

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

!

no logging buffered

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

!

!

radius-server host x.x.x.x auth-port xxx acct-port xxx

radius-server key xxxx

!

line con 0

exec-timeout 0 0

logging synchronous

login authentication console

line 1 24

autoselect during-login

autoselect ppp

modem Dialin

line aux 0

no exec

password XXXX

modem InOut

transport input telnet

line vty 0 4

password XXXX

!

scheduler interval 1000

end

1 REPLY

Re: AS5200 Dialup Connection

Often times complex configuration issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

94
Views
0
Helpful
1
Replies