Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AS5248 Radius problems

I have a AS5248 configured like the following:

AS5248#sh run

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname AS5248

!

aaa new-model

aaa authentication login default radius local

aaa authentication login no_radius enable

aaa authentication ppp default if-needed radius

aaa authorization network default radius

aaa accounting exec default start-stop radius

aaa accounting network default start-stop radius

enable password 7 VVVVVVVVVVVVVV

!

username admin password 7 ZZZZZZZZZZZZZZ

username telenorth password 7 EEEEEEEEEEEEEE

ip subnet-zero

no ip finger

ip radius source-interface Ethernet0

isdn switch-type primary-ni

!

!

controller T1 0

clock source line primary

cas-group 0 timeslots 17-24 type e&m-fgb mf dnis

!

controller T1 1

shutdown

clock source line secondary

!

!

interface Ethernet0

ip address XX.XX.XX.XX 255.255.255.224

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Group-Async1

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication chap

group-range 1 12

!

ip local pool ASYNC XX.XX.XX.XX XX.XX.XX.XX

ip classless

ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx

!

radius-server host xx.xx.xx.xx auth-port 1645 acct-port 1646

radius-server key northern

!

line con 0

password 7 XXXXXXXXXXXX

line 1 4

password 7 XXXXXXXXXXXXX

autoselect during-login

autoselect ppp

modem InOut

transport input all

line 5 12

autoselect during-login

autoselect ppp

modem InOut

transport input all

line 13 48

line aux 0

line vty 0 4

!

end

Authentication always fails on dial in...here is the debugs....

Neither Dialin nor telnet will work...

5d02h: TTY50: EXEC creation

5d02h: AAA/AUTHEN: create_user (0x1BB198) user='' ruser='' port='tty50' rem_addr='65.125.219.144' authen_type=ASCII service=LOGIN priv=1

5d02h: AAA/AUTHEN/START (1741254016): port='tty50' list='' action=LOGIN service=LOGIN

5d02h: AAA/AUTHEN/START (1741254016): using "default" list

5d02h: AAA/AUTHEN/START (1741254016): Method=RADIUS

5d02h: AAA/AUTHEN (1741254016): status = GETUSER

5d02h: AAA/AUTHEN/CONT (1741254016): continue_login (user='(undef)')

5d02h: AAA/AUTHEN (1741254016): status = GETUSER

5d02h: AAA/AUTHEN (1741254016): Method=RADIUS

5d02h: AAA/AUTHEN (1741254016): status = GETPASS

5d02h: AAA/AUTHEN/CONT (1741254016): continue_login (user='test')

5d02h: AAA/AUTHEN (1741254016): status = GETPASS

5d02h: AAA/AUTHEN (1741254016): Method=RADIUS

5d02h: RADIUS: ustruct sharecount=1

5d02h: RADIUS: Initial Transmit id 19 65.125.219.133:1645, Access-Request, len 78

5d02h: Attribute 4 6 417DDB9E

5d02h: Attribute 5 6 00000032

5d02h: Attribute 61 6 00000005

5d02h: Attribute 1 6 74657374

5d02h: Attribute 31 16 36352E31

5d02h: Attribute 2 18 82D0CA83

5d02h: RADIUS: Received from id 19 65.125.219.133:1645, Access-Reject, len 36

5d02h: Attribute 18 16 52657175

5d02h: AAA/AUTHEN (1741254016): status = FAIL

5d02h: AAA/AUTHEN/ABORT: (1741254016) because .

5d02h: AAA/AUTHEN: free_user (0x1BB198) user='test' ruser='' port='tty50' rem_addr='65.125.219.144' authen_type=ASCII service=LOGIN priv=1

5d02h: AAA/AUTHEN: create_user (0x1BB198) user='' ruser='' port='tty50' rem_addr='65.125.219.144' authen_type=ASCII service=LOGIN priv=1

5d02h: AAA/AUTHEN/START (3786985331): port='tty50' list='' action=LOGIN service=LOGIN

5d02h: AAA/AUTHEN/START (3786985331): using "default" list

5d02h: AAA/AUTHEN/START (3786985331): Method=RADIUS

5d02h: AAA/AUTHEN (3786985331): status = GETUSER

5d02h: Call mgmt per minute statistics:

active list length: 0

history list length: 0

0 timeslots active at slot 0, ctrlr 0

0 timeslots active at slot 0, ctrlr 1

5d02h: AAA/AUTHEN/ABORT: (3786985331) because Login timed out.

5d02h: AAA/AUTHEN: free_user (0x1BB198) user='' ruser='' port='tty50' rem_addr='65.125.219.144' authen_type=ASCII service=LOGIN priv=1

5d02h: AAA/AUTHEN: create_user (0x1BB198) user='' ruser='' port='tty50' rem_addr='65.125.219.144' authen_type=ASCII service=LOGIN priv=1

5d02h: AAA/AUTHEN/START (4055039711): port='tty50' list='' action=LOGIN service=LOGIN

5d02h: AAA/AUTHEN/START (4055039711): using "default" list

5d02h: AAA/AUTHEN/START (4055039711): Method=RADIUS

5d02h: AAA/AUTHEN (4055039711): status = GETUSER

5d02h: AAA/AUTHEN/ABORT: (4055039711) because Login timed out.

5d02h: AAA/AUTHEN: free_user (0x1BB198) user='' ruser='' port='tty50' rem_addr='65.125.219.144' authen_type=ASCII service=LOGIN priv=1

5d02h: TTY50: Line reset by "Virtual Exec"

5d02h: TTY50: Modem: READY->READY

5d02h: Call mgmt per minute statistics:

active list length: 0

history list length: 0

0 timeslots active at slot 0, ctrlr 0

0 timeslots active at slot 0, ctrlr 1

5d02h: Call mgmt per minute statistics:

active list length: 0

history list length: 0

0 timeslots active at slot 0, ctrlr 0

0 timeslots active at slot 0, ctrlr 1

5d02h: VDEV_ALLOCATE: slot 1 and port 5 is allocated.

5d02h: CSM_RX_CAS_EVENT_FROM_NEAT:(001D): EVENT_CALL_DIAL_IN at slot 1 and port 5

5d02h: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 5

5d02h: Mica Modem(1/5): Configure(0x0)

5d02h: Mica Modem(1/5): Configure(0x1)

5d02h: Mica Modem(1/5): Call Setup

5d02h: TDM(reg: 0x213A100): two way connection requested.

5d02h: TDM(reg: 0x2138100): Close connection to STo6, channel 18

5d02h: TDM(reg: 0x2138100): Close connection to STo4, channel 18

5d02h: TDM(reg: 0x2138100): Connect STi6, channel 18 to STo0, channel 5

5d02h: TDM(reg: 0x2138100): Connect STi0, channel 5 to STo6, channel 18

5d02h: Mica Modem(1/5): State Transition to Call Setup

5d02h: Mica Modem(1/5): Went offhook

5d02h: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port 5

5d02h: Mica Modem(1/5): Rcvd Digit detected(#)

5d02h: Mica Modem(1/5): Rcvd Digit detected(4)

5d02h: Mica Modem(1/5): Rcvd Digit detected(8)

5d02h: Mica Modem(1/5): Rcvd Digit detected(8)

5d02h: Mica Modem(1/5): Rcvd Digit detected(9)

5d02h: Mica Modem(1/5): Rcvd Digit detected(8)

5d02h: Mica Modem(1/5): Rcvd Digit detected(9)

5d02h: Mica Modem(1/5): Rcvd Digit detected(8)

5d02h: Mica Modem(1/5): Rcvd Digit detected(*)

5d02h: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECTED (DNIS=4889898, ANI=) at slot 1, port 5

5d02h: CSM_RX_CAS_EVENT_FROM_NEAT:(001D): EVENT_CHANNEL_CONNECTED at slot 1 and port 5

5d02h: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at slot 1, port 5

5d02h: Mica Modem(1/5): Link Initiate

5d02h: In actv_c_proc_message,

access type CPM_INSERT_NEW_CALL,

call type CPM_CT1_ANALOG:

CSM completed connecting a new modem call

5d02h: Mica Modem(1/5): Rcvd Digit detected(#)

5d02h: Mica Modem(1/5): Rcvd Digit detected(0)

5d02h: Mica Modem(1/5): Rcvd Digit detected(4)

5d02h: Mica Modem(1/5): Rcvd Digit detected(8)

5d02h: Mica Modem(1/5): Rcvd Digit detected(8)

5d02h: Mica Modem(1/5): Rcvd Digit detected(6)

5d02h: Mica Modem(1/5): State Transition to Connect

5d02h: Mica Modem(1/5): State Transition to Link

5d02h: Mica Modem(1/5): State Transition to Trainup

5d02h: Mica Modem(1/5): State Transition to EC Negotiating

5d02h: Mica Modem(1/5): State Transition to Steady State

5d02h: TTY6: DSR came up

5d02h: tty6: Modem: IDLE->READY

5d02h: In actv_c_proc_message,

access type CPM_INSERT_NEW_CALL,

call type CPM_CT1_ANALOG:

Added a new CT1 analog call to the active-calls list

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

Mdm-Slot#1, Mdm-Port#5, TTY#6

5d02h: TTY6: EXEC creation

5d02h: AAA/AUTHEN: create_user (0x1632D4) user='' ruser='' port='tty6' rem_addr='async/4889898' authen_type=ASCII service=LOGIN priv=1

5d02h: AAA/AUTHEN/START (439257908): port='tty6' list='' action=LOGIN service=LOGIN

5d02h: AAA/AUTHEN/START (439257908): using "default" list

5d02h: AAA/AUTHEN/START (439257908): Method=RADIUS

5d02h: AAA/AUTHEN (439257908): status = GETUSER

5d02h: TTY6: Autoselect(2) sample 7E

5d02h: TTY6: Autoselect(2) sample 7EFF

5d02h: TTY6: Autoselect(2) sample 7EFF7D

5d02h: TTY6: Autoselect(2) sample 7EFF7D23

5d02h: TTY6 Autoselect cmd: ppp negotiate

5d02h: AAA/AUTHEN/ABORT: (439257908) because Autoselected.

5d02h: AAA/AUTHEN/ABORT: (439257908) because Autoselected.

5d02h: AAA/AUTHEN: free_user (0x1632D4) user='' ruser='' port='tty6' rem_addr='async/4889898' authen_type=ASCII service=LOGIN priv=1

5d02h: TTY6: EXEC creation

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: %LINK-3-UPDOWN: Interface Async6, changed state to up

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: AAA/AUTHEN: create_user (0x163978) user='test' ruser='' port='Async6' rem_addr='async/4889898' authen_type=CHAP service=PPP priv=1

5d02h: AAA/AUTHEN/START (1564682298): port='Async6' list='' action=LOGIN service=PPP

5d02h: AAA/AUTHEN/START (1564682298): using "default" list

5d02h: AAA/AUTHEN (1564682298): status = UNKNOWN

5d02h: AAA/AUTHEN/START (1564682298): Method=RADIUS

5d02h: RADIUS: ustruct sharecount=1

5d02h: RADIUS: Initial Transmit id 20 65.125.219.133:1645, Access-Request, len 84

5d02h: Attribute 4 6 417DDB9E

5d02h: Attribute 5 6 00000006

5d02h: Attribute 61 6 00000000

5d02h: Attribute 1 6 74657374

5d02h: Attribute 30 9 34383839

5d02h: Attribute 3 19 01AF40E5

5d02h: Attribute 6 6 00000002

5d02h: Attribute 7 6 00000001

5d02h: RADIUS: Received from id 20 65.125.219.133:1645, Access-Reject, len 36

5d02h: Attribute 18 16 52657175

5d02h: AAA/AUTHEN (1564682298): status = FAIL

5d02h: AAA/AUTHEN: free_user (0x163978) user='test' ruser='' port='Async6' rem_addr='async/4889898' authen_type=CHAP service=PPP priv=1

5d02h: Mica Modem(1/5): State Transition to Terminating

5d02h: In cpm_do_call_stat_after_delay: Line protocol still not up for call at

CC-Slot#0, DSX1-Ctrlr#0, DS0-Timeslot#19

5d02h: TTY6: DSR was dropped

5d02h: tty6: Modem: READY->HANGUP

5d02h: Mica Modem(1/5): State Transition to Idle

5d02h: Mica Modem(1/5): Went onhook

5d02h: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot 1, port 5

5d02h: TDM(reg: 0x213A100): default RX connection requested.

5d02h: TDM(reg: 0x213A100): Close connection to STo6, channel 5

5d02h: TDM(reg: 0x213A100): Connect STi0, channel 5 to STo6, channel 5

5d02h: default TX connection requested.

5d02h: TDM(reg: 0x213A100): Close connection to STo0, channel 5

Any help would be appreciated

10 REPLIES
Bronze

Re: AS5248 Radius problems

The debug shows an Access-Reject reply from the RADIUS server.

The RAS sent a RADIUS packet along with the attributes for

the dial-in user. It then immediately received a reply from

the server with Access-Reject probably because some of the

attributes do not match or is not defined for the specific

user's attributes in the RADIUS server. Check the attributes

defined in the RADIUS server for this specific user.

Has this been working before? If not, try using using local

authentication first, to isolate and verify that it was caused

by the RADIUS.

Please enable "service timestamps debug datetime msec" to see

an accurate timestamps for the debug output.

Goodluck.

New Member

Re: AS5248 Radius problems

this is a new install...does the rest of the config look ok? Trying to use a channelized t1 with only 12 of the time slots open of the 24, still cant get in through telnet...want local authentication for telnet sessions......

Bronze

Re: AS5248 Radius problems

Yes, rest of the config looks fine.

I would suggest that you first perform the test without AAA.

Once successful, proceed to using AAA.

Here's a very useful link (Dial Solutions Guide):

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/dial_c/index.htm

For the telnet access using local authentication,

you have the line "aaa authentication login no_radius enable"

which will be used by the router for exec login requiring

the enable password to be entered. Just add

"login authentication no_radius" under line vty 0 4.

Goodluck.

Cisco Employee

Re: AS5248 Radius problems

The radius server is rejecting the user for authentication. So just fix the radius server configuration for users. Now you must be authenticating in the terminal window and after that going for "PPP" as the authentication logs have service is LOGIN. Anyway for Local authentication, configure like following

aaa authentication login default local radius

aaa authentication ppp default if-needed local radius

it will work fine.

New Member

Re: AS5248 Radius problems

Thank you! The radius is working good now. My configuration looks like this:

What is being attempted here is a channelized T1 with only 8 lines being used. ISDN is not in the picture.

Inow have every 5th call getting through, that is all, the other 4 calls fail. The modems answer, but can not sync up.

It insists on the Asnyc 17 through 24 instead of my Async Group 1

Any help would be appreciated. I have never run into this before, I have worked on AS5350;s 3640's etc....but not this beast...it seems a little different..

Current configuration:

!

version 11.3

service timestamps debug datetime msec

service timestamps log uptime

service password-encryption

!

hostname AS5248

!

aaa new-model

aaa authentication login default local radius

aaa authentication login no_radius enable

aaa authentication ppp default if-needed local radius

aaa authorization network default radius

aaa accounting exec default start-stop radius

aaa accounting network default start-stop radius

ip subnet-zero

no ip finger

ip name-server 65.125.219.133

ip radius source-interface Ethernet0

isdn switch-type primary-dms100

!

!

controller T1 0

clock source line primary

cas-group 0 timeslots 16-23 type e&m-fgb mf dnis

!

controller T1 1

shutdown

clock source line secondary

!

!

interface Ethernet0

ip address 65.125.219.158 255.255.255.224

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Async17

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async18

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async19

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async20

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async21

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async22

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async23

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async24

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Group-Async1

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

group-range 1 12

!

ip local pool ASYNC 65.125.219.147 65.125.219.157

ip classless

ip route 0.0.0.0 0.0.0.0 65.125.219.131

!

logging 65.125.219.157

radius-server host 65.125.219.133 auth-port 1645 acct-port 1646

radius-server key northern

!

line con 0

line 1 12

autoselect during-login

autoselect ppp

modem InOut

transport input all

line 13 15

line 16 23

autoselect during-login

autoselect ppp

modem InOut

transport input all

line 24 48

line aux 0

line vty 0 4

login authentication no_radius

!

end

AS5248#

Silver

Re: AS5248 Radius problems

The NAS will use a round robin to assign modem for the next incomming call, in your setup, lines 1-12 & 16-23 are configured, but the asynch interfaces configured are 1-12 (group-async 1) & 17-24....this needs to be corrected to match line # & asyn interface #.

Regarding the first 4 calls not connecting, is it a cyclic pattern of 4 failures & then connects, irresepective of the modem to which they try to connect?

-debug modem

-deb modem csm (understand these are MICA modems based on outputs on your previous posts)

-debug ppp nego

To enable CAS debugging

5248#conf t

Enter configuration commands, one per line. End with CNTL/Z.

5248(config)#service internal

5248(config)#^Z

5248#modem-mgmt csm ?

debug-rbs enable rbs debugging

no-debug-rbs disable rbs debugging

5248#modem-mgmt csm debug-rbs

Do you want a setup where only a particular range of modems are used? In that case you can enable modem pooling.

Thanks, Mak.

New Member

Re: AS5248 Radius problems

Ok, I will make those changes, do you want me to email you the debugs or post them here?

Silver

Re: AS5248 Radius problems

Ideally should post them here so that others too can view them.

Thanks, Mak.

New Member

Re: AS5248 Radius problems

Current Config:

User Access Verification

Password:

AS5248>en

Password:

AS5248#sh run

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug datetime msec

service timestamps log uptime

service password-encryption

service internal

!

hostname AS5248

!

aaa new-model

aaa authentication login default local radius

aaa authentication login no_radius enable

aaa authentication ppp default if-needed local radius

aaa authorization network default radius

aaa accounting exec default start-stop radius

aaa accounting network default start-stop radius

!

modem-pool POOL

ip subnet-zero

no ip finger

ip name-server 65.125.219.133

ip radius source-interface Ethernet0

isdn switch-type primary-dms100

clock timezone Central -6

!

!

controller T1 0

clock source line primary

cas-group 0 timeslots 16-23 type e&m-fgb mf dnis

!

controller T1 1

shutdown

clock source line secondary

!

!

interface Ethernet0

ip address 65.125.219.158 255.255.255.224

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Async1

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async2

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async3

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async4

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async5

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async6

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async7

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async8

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async9

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async10

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async11

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Async12

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

!

interface Group-Async1

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

async mode interactive

peer default ip address pool ASYNC

ppp authentication pap chap

group-range 17 24

!

ip local pool ASYNC 65.125.219.147 65.125.219.157

ip classless

ip route 0.0.0.0 0.0.0.0 65.125.219.131

!

logging 65.125.219.157

radius-server host 65.125.219.133 auth-port 1645 acct-port 1646

radius-server key northern

!

line con 0

password 7 082F435C1D1100051C

line 1 12

autoselect during-login

autoselect ppp

modem InOut

transport input all

line 13 15

line 16 23

autoselect during-login

autoselect ppp

modem InOut

transport input all

line 24 48

line aux 0

line vty 0 4

login authentication no_radius

!

end

AS5248#

Debugs:

Password:

AS5248>en

Password:

AS5248#term mon

AS5248#

Feb 9 02:09:26.547: Mica Modem(1/5): State Transition to Terminating

Feb 9 02:09:27.147: Mica Modem(1/5): State Transition to Idle

Feb 9 02:09:27.151: Mica Modem(1/5): Went onhook

Feb 9 02:09:27.151: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 5

Feb 9 02:09:27.155: neat msg at slot 0: (0/19): Tx LOOP_OPEN (AB=00)

Feb 9 02:09:27.159: VDEV_DEALLOCATE: slot 1 and port 5 is deallocated

Feb 9 02:09:39.099: neat msg at slot 0: (0/19): Rx LOOP_OPEN (AB=00)

Feb 9 02:09:58.891: neat msg at slot 0: (0/20): Rx LOOP_CLOSURE (AB=11)

Feb 9 02:09:58.935: VDEV_ALLOCATE: slot 1 and port 6 is allocated.

Feb 9 02:09:58.935: CSM_RX_CAS_EVENT_FROM_NEAT:(007A): EVENT_CALL_DIAL_IN at s

lot 1 and port 6

Feb 9 02:09:58.939: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 6

Feb 9 02:09:58.943: Mica Modem(1/6): Configure(0x0)

Feb 9 02:09:58.943: Mica Modem(1/6): Configure(0x1)

Feb 9 02:09:58.947: Mica Modem(1/6): Call Setup

Feb 9 02:09:59.063: Mica Modem(1/6): State Transition to Call Setup

Feb 9 02:09:59.067: Mica Modem(1/6): Went offhook

Feb 9 02:09:59.067: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port

6

Feb 9 02:09:59.107: neat msg at slot 0: (0/20): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:09:59.299: neat msg at slot 0: (0/20): Tx LOOP_OPEN (AB=00)

Feb 9 02:09:59.723: Mica Modem(1/6): Rcvd Digit detected(#)

Feb 9 02:09:59.903: Mica Modem(1/6): Rcvd Digit detected(4)

Feb 9 02:10:00.023: Mica Modem(1/6): Rcvd Digit detected(8)

Feb 9 02:10:00.203: Mica Modem(1/6): Rcvd Digit detected(8)

Feb 9 02:10:00.323: Mica Modem(1/6): Rcvd Digit detected(9)

Feb 9 02:10:00.443: Mica Modem(1/6): Rcvd Digit detected(8)

Feb 9 02:10:00.563: Mica Modem(1/6): Rcvd Digit detected(9)

Feb 9 02:10:00.743: Mica Modem(1/6): Rcvd Digit detected(8)

Feb 9 02:10:00.863: Mica Modem(1/6): Rcvd Digit detected(*)

Feb 9 02:10:00.867: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECT

ED (DNIS=4889898, ANI=) at slot 1, port 6

Feb 9 02:10:01.935: CSM_RX_CAS_EVENT_FROM_NEAT:(007A): EVENT_CHANNEL_CONNECTED

at slot 1 and port 6

Feb 9 02:10:01.935: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at

slot 1, port 6

Feb 9 02:10:01.939: Mica Modem(1/6): Link Initiate

Feb 9 02:10:01.943: neat msg at slot 0: (0/20): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:10:02.243: Mica Modem(1/6): Rcvd Digit detected(#)

Feb 9 02:10:02.423: Mica Modem(1/6): Rcvd Digit detected(2)

Feb 9 02:10:02.603: Mica Modem(1/6): Rcvd Digit detected(*)

Feb 9 02:10:03.023: Mica Modem(1/6): State Transition to Connect

Feb 9 02:10:07.463: Mica Modem(1/6): State Transition to Link

Feb 9 02:10:40.759: Mica Modem(1/6): State Transition to Terminating

Feb 9 02:10:41.359: Mica Modem(1/6): State Transition to Idle

Feb 9 02:10:41.363: Mica Modem(1/6): Went onhook

Feb 9 02:10:41.363: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 6

Feb 9 02:10:41.367: neat msg at slot 0: (0/20): Tx LOOP_OPEN (AB=00)

Feb 9 02:10:41.371: VDEV_DEALLOCATE: slot 1 and port 6 is deallocated

Feb 9 02:10:53.323: neat msg at slot 0: (0/20): Rx LOOP_OPEN (AB=00)

Feb 9 02:11:22.195: neat msg at slot 0: (0/21): Rx LOOP_CLOSURE (AB=11)

Feb 9 02:11:22.239: VDEV_ALLOCATE: slot 1 and port 7 is allocated.

Feb 9 02:11:22.239: CSM_RX_CAS_EVENT_FROM_NEAT:(007B): EVENT_CALL_DIAL_IN at s

lot 1 and port 7

Feb 9 02:11:22.243: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 7

Feb 9 02:11:22.247: Mica Modem(1/7): Configure(0x0)

Feb 9 02:11:22.247: Mica Modem(1/7): Configure(0x1)

Feb 9 02:11:22.251: Mica Modem(1/7): Call Setup

Feb 9 02:11:22.395: Mica Modem(1/7): State Transition to Call Setup

Feb 9 02:11:22.395: Mica Modem(1/7): Went offhook

Feb 9 02:11:22.399: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port

7

Feb 9 02:11:22.407: neat msg at slot 0: (0/21): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:11:22.603: neat msg at slot 0: (0/21): Tx LOOP_OPEN (AB=00)

Feb 9 02:11:23.055: Mica Modem(1/7): Rcvd Digit detected(#)

Feb 9 02:11:23.235: Mica Modem(1/7): Rcvd Digit detected(4)

Feb 9 02:11:23.355: Mica Modem(1/7): Rcvd Digit detected(8)

Feb 9 02:11:23.475: Mica Modem(1/7): Rcvd Digit detected(8)

Feb 9 02:11:23.655: Mica Modem(1/7): Rcvd Digit detected(9)

Feb 9 02:11:23.775: Mica Modem(1/7): Rcvd Digit detected(8)

Feb 9 02:11:23.955: Mica Modem(1/7): Rcvd Digit detected(9)

Feb 9 02:11:24.075: Mica Modem(1/7): Rcvd Digit detected(8)

Feb 9 02:11:24.195: Mica Modem(1/7): Rcvd Digit detected(*)

Feb 9 02:11:24.195: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECT

ED (DNIS=4889898, ANI=) at slot 1, port 7

Feb 9 02:11:25.239: CSM_RX_CAS_EVENT_FROM_NEAT:(007B): EVENT_CHANNEL_CONNECTED

at slot 1 and port 7

Feb 9 02:11:25.239: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at

slot 1, port 7

Feb 9 02:11:25.243: Mica Modem(1/7): Link Initiate

Feb 9 02:11:25.247: neat msg at slot 0: (0/21): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:11:25.575: Mica Modem(1/7): Rcvd Digit detected(#)

Feb 9 02:11:25.755: Mica Modem(1/7): Rcvd Digit detected(2)

Feb 9 02:11:25.875: Mica Modem(1/7): Rcvd Digit detected(*)

Feb 9 02:11:26.355: Mica Modem(1/7): State Transition to Connect

Feb 9 02:11:30.735: Mica Modem(1/7): State Transition to Link

Feb 9 02:12:04.031: Mica Modem(1/7): State Transition to Terminating

Feb 9 02:12:04.631: Mica Modem(1/7): State Transition to Idle

Feb 9 02:12:04.635: Mica Modem(1/7): Went onhook

Feb 9 02:12:04.635: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 7

Feb 9 02:12:04.639: neat msg at slot 0: (0/21): Tx LOOP_OPEN (AB=00)

Feb 9 02:12:04.643: VDEV_DEALLOCATE: slot 1 and port 7 is deallocated

Feb 9 02:12:16.219: neat msg at slot 0: (0/21): Rx LOOP_OPEN (AB=00)

Feb 9 02:12:45.583: neat msg at slot 0: (0/22): Rx LOOP_CLOSURE (AB=11)

Feb 9 02:12:45.627: VDEV_ALLOCATE: slot 1 and port 8 is allocated.

Feb 9 02:12:45.631: CSM_RX_CAS_EVENT_FROM_NEAT:(007C): EVENT_CALL_DIAL_IN at s

lot 1 and port 8

Feb 9 02:12:45.631: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 8

Feb 9 02:12:45.635: Mica Modem(1/8): Configure(0x0)

Feb 9 02:12:45.635: Mica Modem(1/8): Configure(0x1)

Feb 9 02:12:45.639: Mica Modem(1/8): Call Setup

Feb 9 02:12:45.787: Mica Modem(1/8): State Transition to Call Setup

Feb 9 02:12:45.791: Mica Modem(1/8): Went offhook

Feb 9 02:12:45.791: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port

8

Feb 9 02:12:45.799: neat msg at slot 0: (0/22): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:12:45.995: neat msg at slot 0: (0/22): Tx LOOP_OPEN (AB=00)

Feb 9 02:12:46.387: Mica Modem(1/8): Rcvd Digit detected(#)

Feb 9 02:12:46.627: Mica Modem(1/8): Rcvd Digit detected(4)

Feb 9 02:12:46.747: Mica Modem(1/8): Rcvd Digit detected(8)

Feb 9 02:12:46.867: Mica Modem(1/8): Rcvd Digit detected(8)

Feb 9 02:12:47.047: Mica Modem(1/8): Rcvd Digit detected(9)

Feb 9 02:12:47.167: Mica Modem(1/8): Rcvd Digit detected(8)

Feb 9 02:12:47.287: Mica Modem(1/8): Rcvd Digit detected(9)

Feb 9 02:12:47.467: Mica Modem(1/8): Rcvd Digit detected(8)

Feb 9 02:12:47.587: Mica Modem(1/8): Rcvd Digit detected(*)

Feb 9 02:12:47.591: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECT

ED (DNIS=4889898, ANI=) at slot 1, port 8

Feb 9 02:12:49.011: CSM_RX_CAS_EVENT_FROM_NEAT:(007C): EVENT_CHANNEL_CONNECTED

at slot 1 and port 8

Feb 9 02:12:49.011: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at

slot 1, port 8

Feb 9 02:12:49.015: Mica Modem(1/8): Link Initiate

Feb 9 02:12:49.015: neat msg at slot 0: (0/22): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:12:49.331: Mica Modem(1/8): Rcvd Digit detected(#)

Feb 9 02:12:49.507: Mica Modem(1/8): Rcvd Digit detected(2)

Feb 9 02:12:49.687: Mica Modem(1/8): Rcvd Digit detected(*)

Feb 9 02:12:50.107: Mica Modem(1/8): State Transition to Connect

Feb 9 02:12:54.547: Mica Modem(1/8): State Transition to Link

Feb 9 02:13:29.223: Mica Modem(1/8): State Transition to Terminating

Feb 9 02:13:29.823: Mica Modem(1/8): State Transition to Idle

Feb 9 02:13:29.823: Mica Modem(1/8): Went onhook

Feb 9 02:13:29.827: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 8

Feb 9 02:13:29.831: neat msg at slot 0: (0/22): Tx LOOP_OPEN (AB=00)

Feb 9 02:13:29.831: VDEV_DEALLOCATE: slot 1 and port 8 is deallocated

Feb 9 02:13:41.235: neat msg at slot 0: (0/22): Rx LOOP_OPEN (AB=00)

Feb 9 02:14:24.487: neat msg at slot 0: (0/16): Rx LOOP_CLOSURE (AB=11)

Feb 9 02:14:24.531: VDEV_ALLOCATE: slot 1 and port 9 is allocated.

Feb 9 02:14:24.531: CSM_RX_CAS_EVENT_FROM_NEAT:(007D): EVENT_CALL_DIAL_IN at s

lot 1 and port 9

Feb 9 02:14:24.535: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 9

Feb 9 02:14:24.539: Mica Modem(1/9): Configure(0x0)

Feb 9 02:14:24.539: Mica Modem(1/9): Configure(0x1)

Feb 9 02:14:24.543: Mica Modem(1/9): Call Setup

Feb 9 02:14:24.655: Mica Modem(1/9): State Transition to Call Setup

Feb 9 02:14:24.659: Mica Modem(1/9): Went offhook

Feb 9 02:14:24.659: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port

9

Feb 9 02:14:24.703: neat msg at slot 0: (0/16): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:14:24.895: neat msg at slot 0: (0/16): Tx LOOP_OPEN (AB=00)

Feb 9 02:14:25.315: Mica Modem(1/9): Rcvd Digit detected(#)

Feb 9 02:14:25.555: Mica Modem(1/9): Rcvd Digit detected(4)

Feb 9 02:14:25.675: Mica Modem(1/9): Rcvd Digit detected(8)

Feb 9 02:14:25.795: Mica Modem(1/9): Rcvd Digit detected(8)

Feb 9 02:14:25.975: Mica Modem(1/9): Rcvd Digit detected(9)

Feb 9 02:14:26.095: Mica Modem(1/9): Rcvd Digit detected(8)

Feb 9 02:14:26.215: Mica Modem(1/9): Rcvd Digit detected(9)

Feb 9 02:14:26.335: Mica Modem(1/9): Rcvd Digit detected(8)

Feb 9 02:14:26.515: Mica Modem(1/9): Rcvd Digit detected(*)

Feb 9 02:14:26.519: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECT

ED (DNIS=4889898, ANI=) at slot 1, port 9

Feb 9 02:14:27.531: CSM_RX_CAS_EVENT_FROM_NEAT:(007D): EVENT_CHANNEL_CONNECTED

at slot 1 and port 9

Feb 9 02:14:27.531: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at

slot 1, port 9

Feb 9 02:14:27.535: Mica Modem(1/9): Link Initiate

Feb 9 02:14:27.539: neat msg at slot 0: (0/16): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:14:27.835: Mica Modem(1/9): Rcvd Digit detected(#)

Feb 9 02:14:28.075: Mica Modem(1/9): Rcvd Digit detected(2)

Feb 9 02:14:28.195: Mica Modem(1/9): Rcvd Digit detected(*)

Feb 9 02:14:28.615: Mica Modem(1/9): State Transition to Connect

Feb 9 02:14:33.055: Mica Modem(1/9): State Transition to Link

Feb 9 02:15:06.351: Mica Modem(1/9): State Transition to Terminating

Feb 9 02:15:06.951: Mica Modem(1/9): State Transition to Idle

Feb 9 02:15:06.955: Mica Modem(1/9): Went onhook

Feb 9 02:15:06.955: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 9

Feb 9 02:15:06.959: neat msg at slot 0: (0/16): Tx LOOP_OPEN (AB=00)

Feb 9 02:15:06.959: VDEV_DEALLOCATE: slot 1 and port 9 is deallocated

Feb 9 02:15:19.239: neat msg at slot 0: (0/16): Rx LOOP_OPEN (AB=00)

Feb 9 02:15:50.251: neat msg at slot 0: (0/17): Rx LOOP_CLOSURE (AB=11)

Feb 9 02:15:50.295: VDEV_ALLOCATE: slot 1 and port 15 is allocated.

Feb 9 02:15:50.295: CSM_RX_CAS_EVENT_FROM_NEAT:(007E): EVENT_CALL_DIAL_IN at s

lot 1 and port 15

Feb 9 02:15:50.299: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 15

Feb 9 02:15:50.303: Mica Modem(1/15): Configure(0x0)

Feb 9 02:15:50.303: Mica Modem(1/15): Configure(0x1)

Feb 9 02:15:50.307: Mica Modem(1/15): Call Setup

Feb 9 02:15:50.447: Mica Modem(1/15): State Transition to Call Setup

Feb 9 02:15:50.451: Mica Modem(1/15): Went offhook

Feb 9 02:15:50.451: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port

15

Feb 9 02:15:50.463: neat msg at slot 0: (0/17): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:15:50.659: neat msg at slot 0: (0/17): Tx LOOP_OPEN (AB=00)

Feb 9 02:15:51.047: Mica Modem(1/15): Rcvd Digit detected(#)

Feb 9 02:15:51.287: Mica Modem(1/15): Rcvd Digit detected(4)

Feb 9 02:15:51.407: Mica Modem(1/15): Rcvd Digit detected(8)

Feb 9 02:15:51.527: Mica Modem(1/15): Rcvd Digit detected(8)

Feb 9 02:15:51.707: Mica Modem(1/15): Rcvd Digit detected(9)

Feb 9 02:15:51.827: Mica Modem(1/15): Rcvd Digit detected(8)

Feb 9 02:15:51.947: Mica Modem(1/15): Rcvd Digit detected(9)

Feb 9 02:15:52.127: Mica Modem(1/15): Rcvd Digit detected(8)

Feb 9 02:15:52.247: Mica Modem(1/15): Rcvd Digit detected(*)

Feb 9 02:15:52.251: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECT

ED (DNIS=4889898, ANI=) at slot 1, port 15

Feb 9 02:15:53.567: CSM_RX_CAS_EVENT_FROM_NEAT:(007E): EVENT_CHANNEL_CONNECTED

at slot 1 and port 15

Feb 9 02:15:53.571: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at

slot 1, port 15

Feb 9 02:15:53.571: Mica Modem(1/15): Link Initiate

Feb 9 02:15:53.575: neat msg at slot 0: (0/17): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:15:53.867: Mica Modem(1/15): Rcvd Digit detected(#)

Feb 9 02:15:54.107: Mica Modem(1/15): Rcvd Digit detected(2)

Feb 9 02:15:54.227: Mica Modem(1/15): Rcvd Digit detected(*)

Feb 9 02:15:54.647: Mica Modem(1/15): State Transition to Connect

Feb 9 02:15:59.087: Mica Modem(1/15): State Transition to Link

Feb 9 02:16:33.347: Mica Modem(1/15): State Transition to Terminating

Feb 9 02:16:33.947: Mica Modem(1/15): State Transition to Idle

Feb 9 02:16:33.951: Mica Modem(1/15): Went onhook

Feb 9 02:16:33.951: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 15

Feb 9 02:16:33.955: neat msg at slot 0: (0/17): Tx LOOP_OPEN (AB=00)

Feb 9 02:16:33.955: VDEV_DEALLOCATE: slot 1 and port 15 is deallocated

Feb 9 02:16:46.139: neat msg at slot 0: (0/17): Rx LOOP_OPEN (AB=00)

Feb 9 02:17:14.011: neat msg at slot 0: (0/18): Rx LOOP_CLOSURE (AB=11)

Feb 9 02:17:14.055: VDEV_ALLOCATE: slot 1 and port 16 is allocated.

Feb 9 02:17:14.055: CSM_RX_CAS_EVENT_FROM_NEAT:(007F): EVENT_CALL_DIAL_IN at s

lot 1 and port 16

Feb 9 02:17:14.059: CSM_PROC_IDLE: CSM_EVENT_DSX0_CALL at slot 1, port 16

Feb 9 02:17:14.059: Mica Modem(1/16): Configure(0x0)

Feb 9 02:17:14.063: Mica Modem(1/16): Configure(0x1)

Feb 9 02:17:14.063: Mica Modem(1/16): Call Setup

Feb 9 02:17:14.203: Mica Modem(1/16): State Transition to Call Setup

Feb 9 02:17:14.207: Mica Modem(1/16): Went offhook

Feb 9 02:17:14.207: CSM_PROC_IC1_RING: CSM_EVENT_MODEM_OFFHOOK at slot 1, port

16

Feb 9 02:17:14.223: neat msg at slot 0: (0/18): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:17:14.419: neat msg at slot 0: (0/18): Tx LOOP_OPEN (AB=00)

Feb 9 02:17:14.863: Mica Modem(1/16): Rcvd Digit detected(#)

Feb 9 02:17:15.043: Mica Modem(1/16): Rcvd Digit detected(4)

Feb 9 02:17:15.163: Mica Modem(1/16): Rcvd Digit detected(8)

Feb 9 02:17:15.343: Mica Modem(1/16): Rcvd Digit detected(8)

Feb 9 02:17:15.463: Mica Modem(1/16): Rcvd Digit detected(9)

Feb 9 02:17:15.643: Mica Modem(1/16): Rcvd Digit detected(8)

Feb 9 02:17:15.763: Mica Modem(1/16): Rcvd Digit detected(9)

Feb 9 02:17:15.883: Mica Modem(1/16): Rcvd Digit detected(8)

Feb 9 02:17:16.063: Mica Modem(1/16): Rcvd Digit detected(*)

Feb 9 02:17:16.067: CSM_PROC_IC2_COLLECT_ADDR_INFO: CSM_EVENT_ADDR_INFO_COLLECT

ED (DNIS=4889898, ANI=) at slot 1, port 16

Feb 9 02:17:17.051: CSM_RX_CAS_EVENT_FROM_NEAT:(007F): EVENT_CHANNEL_CONNECTED

at slot 1 and port 16

Feb 9 02:17:17.055: CSM_PROC_IC4_WAIT_FOR_CARRIER: CSM_EVENT_DSX0_CONNECTED at

slot 1, port 16

Feb 9 02:17:17.059: Mica Modem(1/16): Link Initiate

Feb 9 02:17:17.059: neat msg at slot 0: (0/18): Tx LOOP_CLOSURE (AB=11)

Feb 9 02:17:17.323: Mica Modem(1/16): Rcvd Digit detected(#)

Feb 9 02:17:17.563: Mica Modem(1/16): Rcvd Digit detected(2)

Feb 9 02:17:17.683: Mica Modem(1/16): Rcvd Digit detected(*)

Feb 9 02:17:18.163: Mica Modem(1/16): State Transition to Connect

Feb 9 02:17:22.543: Mica Modem(1/16): State Transition to Link

Feb 9 02:17:55.839: Mica Modem(1/16): State Transition to Terminating

Feb 9 02:17:56.439: Mica Modem(1/16): State Transition to Idle

Feb 9 02:17:56.443: Mica Modem(1/16): Went onhook

Feb 9 02:17:56.443: CSM_PROC_IC5_OC6_CONNECTED: CSM_EVENT_MODEM_ONHOOK at slot

1, port 16

Feb 9 02:17:56.447: VDEV_DEALLOCATE: slot 1 and port 16 is deallocated

Feb 9 02:17:56.499: neat msg at slot 0: (0/18): Tx LOOP_OPEN (AB=00)

Feb 9 02:18:08.223: neat msg at slot 0: (0/18): Rx LOOP_OPEN (AB=00)

Connection to host lost.

Cisco Employee

Re: AS5248 Radius problems

It is little to troubleshoot this issue here. So pl. open a tac case by logging at

www.cisco.com/tac to resolve this issue.

176
Views
0
Helpful
10
Replies
CreatePlease to create content