Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AS5300 ISDN dial-in

We have configured a Cisco AS5300 to use ISDN PRIs and authenticate clients against a radius server.

Though the user authentication and IP allocations are suucessfull, users cannot access (ping) out side or even ping to a router interface. The same config is working fine on another AS5300. The config is as follows,

router image is c5300-is-mz.120-27.bin

isdn#sh startup-config

Using 4154 out of 126968 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname isdn

!

aaa new-model

aaa new-model

aaa authentication login default radius local

aaa authentication login console local none

aaa authentication ppp default if-needed radius

aaa authorization exec default radius local

aaa authorization network default radius

aaa accounting network default start-stop radius

!

!

resource-pool disable

!

!

!

!

!

clock timezone IST 6

ip subnet-zero

!

isdn switch-type primary-net5

!

!

controller E1 0

framing NO-CRC4

clock source line primary

pri-group timeslots 1-31

!

controller E1 1

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 2

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 3

framing NO-CRC4

clock source line secondary 3

pri-group timeslots 1-31

!

!

interface Loopback0

ip address x.x.x.x 255.255.255.255

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0:15

ip unnumbered Loopback0

encapsulation ppp

ip tcp header-compression passive

dialer idle-timeout 2147483

isdn switch-type primary-net5

isdn send-alerting

peer default ip address pool dial_pool

ppp authentication pap

ppp multilink

!

interface Serial1:15

ip unnumbered Loopback0

encapsulation ppp

ip tcp header-compression passive

dialer idle-timeout 2147483

isdn switch-type primary-net5

isdn send-alerting

peer default ip address pool dial_pool

ppp authentication pap

ppp multilink

!

interface Serial2:15

ip unnumbered Loopback0

encapsulation ppp

ip tcp header-compression passive

dialer idle-timeout 2147483

isdn switch-type primary-net5

isdn send-alerting

peer default ip address pool dial_pool

ppp authentication pap

ppp multilink

!

interface Serial3:15

ip unnumbered Loopback0

encapsulation ppp

ip tcp header-compression passive

dialer idle-timeout 2147483

isdn switch-type primary-net5

isdn send-alerting

peer default ip address pool dial_pool

ppp authentication pap

ppp multilink

!

interface FastEthernet0

ip address y.y.y.y 255.255.255.224

duplex full

speed 100

!

ip local pool dial_pool x.x.x.x x.x.x.y

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

no ip http server

!

!

!

line con 0

login authentication console

transport input none

line aux 0

line vty 1 4

access-class 99 in

!

end

isdn#

2 REPLIES
Bronze

Re: AS5300 ISDN dial-in

If you disable compression on the routers (tcp header compression) are you able to pass traffic once the connection is up ? You can also try disabling the compression the other side as well.

Daniel

Bronze

Re: AS5300 ISDN dial-in

sounds like you are communicating since they are authenticating. My guess is you are not advertising the network in your address pool to the rest of your network. All you have in your AS is a default route.

149
Views
0
Helpful
2
Replies