Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AS5300 Multi PPP authenacation

I am a small ISP service and having problems with ISDN customers who are using 128 k to connect. All the 56k customers can log in fine. If I set the ISDN customers to 64k one line use they can log in but they don't get to use their second line. If I set their connection to 128k they can't log in? Here is some of my configuartion to look at:

Any thougths where the error is would be great.

Thanks

controller T1 0

framing esf

clock source line primary

linecode b8zs

pri-group timeslots 1-24

!

controller T1 1

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-24

!

controller T1 2

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-24

!

controller T1 3

shutdown

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-24

!

interface Loopback0

ip address

!

interface Tunnel1

no ip address

ip mtu 1476

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0:23

no ip address

encapsulation ppp

no ip route-cache

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

no peer default ip address

no fair-queue

no cdp enable

!

interface Serial1:23

no ip address

encapsulation ppp

no ip route-cache

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Serial2:23

no ip address

encapsulation ppp

no ip route-cache

no keepalive

shutdown

dialer rotary-group 1

dialer-group 1

isdn switch-type primary-ni

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Serial3:23

no ip address

encapsulation ppp

dialer-group 1

isdn switch-type primary-5ess

isdn incoming-voice modem

peer default ip address pool default

ppp authentication chap pap ms-chap

ppp multilink

!

interface FastEthernet0

ip address

no ip mroute-cache

duplex full

!

interface Group-Async1

ip unnumbered FastEthernet0

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 1800

async mode dedicated

peer default ip address pool default

no cdp enable

ppp authentication pap chap ms-chap

group-range 1 48

!

interface Dialer1

ip unnumbered FastEthernet0

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer in-band

dialer idle-timeout 2147483 either

dialer load-threshold 1 either

dialer-group 1

peer default ip address pool default

no fair-queue

no cdp enable

ppp authentication pap chap ms-chap callin

ppp multilink

!

2 REPLIES

Re: AS5300 Multi PPP authenacation

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: AS5300 Multi PPP authenacation

i want to ask you a question

why you addes command ppp multilink in interface Serial3:23

and you did not add it to the others .please try to add this command to all of the interfaces .

111
Views
0
Helpful
2
Replies