Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

AS5300 problem

Hi, we have been using AS5300 and it was working smoothly.

But since last week costomers has been complaining about slow browsing and they get connected in low speed e.g at 4800bps,2400bps.They have to try again and again to get satisfactory speed.

Can you please suggest me what may be the actual problem, and how to trouble shoot this kind of problem??

Ishwar

2 REPLIES
New Member

Re: AS5300 problem

I am assuming they are using MICA modems, are you using any modemcap?

post config, and we can have a look..

New Member

Re: AS5300 problem

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

Here is the conf file.Please have a look

!

version 12.0

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime localtime

service password-encryption

!

hostname router

!

no logging console

aaa new-model

aaa authentication login sysadm line

aaa authentication login line1-240 radius

aaa authentication ppp default if-needed radius

aaa authorization network default radius if-authenticated

aaa accounting update newinfo

aaa accounting network default start-stop radius

aaa nas port extended

!

clock timezone NST 5 45

modem country mica e1-default

modem recovery threshold 50

ip subnet-zero

no ip finger

ip domain-name mos.com.np

ip name-server xxx.xx.255.47

ip name-server xxx.xx.255.3

!

!

!

controller E1 0

framing NO-CRC4

clock source line primary

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 1

framing NO-CRC4

clock source line secondary 1

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 2

framing NO-CRC4

clock source line secondary 2

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 3

framing NO-CRC4

clock source line secondary 3

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 4

framing NO-CRC4

clock source line secondary 4

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 5

framing NO-CRC4

clock source line secondary 5

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 6

framing NO-CRC4

clock source line secondary 6

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

controller E1 7

framing NO-CRC4

clock source line secondary 7

line-termination 75-ohm

cas-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani

cas-custom 1

answer-guard-time 1

!

!

interface Loopback0

description DO NOT TOUCH THIS IP ADDRESS

ip address xxx.xx.227.161 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0

description ****** NPIX SWITCH ******

ip address 192.168.0.2 255.255.255.0 secondary

ip address xxx.xx.231.68 255.255.255.192 secondary

ip address xxx.xx.228.185 255.255.255.252

ip access-group peer-in in

ip access-group peer-out out

no ip directed-broadcast

!

interface Serial0

description CONNECTED TO DMG-3640.SERIAL2/0 (2Mb Patton)

ip address xxx.xx.228.2 255.255.255.252

no ip directed-broadcast

no ip route-cache

ip ospf cost 100

no ip mroute-cache

no fair-queue

!

interface Serial1

description CONNECTED TO DMG-3640.SERIAL2/1

ip address xxx.xx.228.6 255.255.255.252

no ip directed-broadcast

no ip route-cache

ip ospf cost 100

no ip mroute-cache

no fair-queue

!

interface Serial2

description CONNECTED TO DMG-3640 SERIAL2/2

ip address xxx.xx.228.10 255.255.255.252

no ip directed-broadcast

no ip route-cache

ip ospf cost 100

no ip mroute-cache

no fair-queue

!

interface Serial3

description CONNECTED TO DMG-3640 SERIAL2/3

ip address xxx.xx.228.14 255.255.255.252

no ip directed-broadcast

no ip route-cache

ip ospf cost 100

no ip mroute-cache

no fair-queue

!

interface FastEthernet0

description CROSSOVER TO SDR-2620

ip address xxx.xx.250.253 255.255.255.0

no ip directed-broadcast

ip ospf cost 10

speed 10

!

interface Group-Async0

ip unnumbered Loopback0

ip access-group 101 in

ip access-group internet out

no ip directed-broadcast

encapsulation ppp

no logging event link-status

async mode interactive

peer default ip address pool pool0

ppp max-bad-auth 3

ppp authentication pap

group-range 1 240

hold-queue 10 in

!

router ospf 1

redistribute static subnets

passive-interface default

no passive-interface FastEthernet0

no passive-interface Serial0

no passive-interface Serial1

no passive-interface Serial2

no passive-interface Serial3

network xxx.xx.227.161 0.0.0.0 area 0

network xxx.xx.228.2 0.0.0.0 area 0

network xxx.xx.228.6 0.0.0.0 area 0

network xxx.xx.228.10 0.0.0.0 area 0

network xxx.xx.228.14 0.0.0.0 area 0

network xxx.xx.228.185 0.0.0.0 area 0

network xxx.xx.250.253 0.0.0.0 area 0

!

!

ip local pool pool0 xxx.xx.250.1 xxx.xx.250.240

no ip http server

ip classless

!

no ip prefix-list sequence-number

!

radius-server host xxx.xx.255.70 auth-port 1645 acct-port 1646 non-standard

radius-server timeout 10

-- moderator edit --

^C

!

line con 0

transport input none

line 1 240

exec-timeout 5 0

no flush-at-activation

autoselect during-login

autoselect ppp

login authentication line1-240

modem InOut

modem autoconfigure type default

autocommand ppp

transport input all

line aux 0

line vty 0 4

access-class 11 in

exec-timeout 5 0

password 7 xxxxxxxxxxxxxxxxxxxxx

login authentication sysadm

escape-character 43

!

ntp clock-period 17179720

ntp peer xxx.xx.255.25

end

164
Views
0
Helpful
2
Replies
CreatePlease to create content