Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

AS5300

Hi,

All

We have AS5300 access server with dialer profiles, what i want is to config the AS5300 to make outcall and at sametime accept incalls. The incall works fine, but outcall doen't seems to work. When i run debug isdn w931 i get this

:21: ISDN Se1:15: TX -> SETUP pd = 8 callref = 0x0039

02:33:21: Bearer Capability i = 0x8890

02:33:21: Channel ID i = 0xA9839F

02:33:21: Called Party Number i = 0x80, '02074565667'

02:33:21: ISDN Se1:15: RX <- RELEASE_COMP pd = 8 callref = 0x8039

02:33:21: Cause i = 0x80A2 - No channel available .

this is the config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Cisco

!

!

username XXX password 0 XXX

username XXX password 0 XXX

modem recovery action none

ip subnet-zero

isdn switch-type primary-net5

chat-script cisco-default ABORT ERROR "" "AT" OK "ATDT\T" TIMEOUT 60 CONNECT

!

!

controller E1 0

clock source internal

pri-group timeslots 1-31

!

controller E1 1

clock source line primary

pri-group timeslots 1-31

!

controller E1 2

clock source internal

!

controller E1 3

clock source internal

!

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0:15

no ip address

no ip directed-broadcast

encapsulation ppp

no ip route-cache

dialer pool-member 8

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

ppp authentication chap

hold-queue 100 in

!

interface Serial1:15

ip unnumbered FastEthernet0

no ip directed-broadcast

encapsulation ppp

no ip route-cache

dialer pool-member 8

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

ppp authentication chap

hold-queue 100 in

!

interface FastEthernet0

ip address 194.200.48.11 255.255.255.248

no ip directed-broadcast

!

interface Group-Async1

ip unnumbered FastEthernet0

no ip directed-broadcast

encapsulation ppp

no ip route-cache

ip tcp header-compression passive

no ip mroute-cache

no logging event link-status

dialer in-band

dialer idle-timeout 600

async mode interactive

no fair-queue

no cdp enable

ppp authentication chap

group-range 1 60

!

interface Dialer1

ip address 192.168.25.2 255.255.255.0

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer remote-name Diehard

dialer idle-timeout 60

dialer fast-idle 10

dialer enable-timeout 2

dialer wait-for-carrier-time 2

dialer string 02074567865

dialer hold-queue 75

dialer pool 8

dialer-group 1

no snmp trap link-status

no fair-queue

ppp authentication chap callin

!

interface Dialer2

ip address 192.168.100.2 255.255.255.0

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer remote-name Terminator

dialer idle-timeout 60

dialer enable-timeout 3

dialer wait-for-carrier-time 5

dialer string 0208777899

dialer hold-queue 75

dialer pool 8

dialer-group 1

no snmp trap link-status

ppp authentication chap

!

ip classless

ip route 16.123.74.0 255.255.255.0 192.168.25.1

!

!

dialer-list 1 protocol ip permit

!

line con 0

transport input none

line 1 60

autoselect during-login

autoselect ppp

modem InOut

transport input all

line aux 0

line vty 0 4

login

!

end

Router#

1 REPLY

Re: AS5300

Often times complex configuration & troubleshooting issues are best addressed in an interactive support session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

146
Views
0
Helpful
1
Replies
CreatePlease to create content