Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Assigning a VLAN to an etherchannel/portchannel.

I have two 2950s connected to a 6513. Both 2950s have portchannels assigned to vlan 577. I can't get out of the 2950 from the vlan 577 subnet, to other subnets. Configs below:

ON THE 2950:

interface Port-channel1

switchport access vlan 577

switchport mode access

flowcontrol send off

interface FastEthernet0/23

switchport access vlan 577

switchport mode access

channel-group 1 mode desirable

!

interface FastEthernet0/24

switchport access vlan 577

switchport mode access

channel-group 1 mode desirable

interface Vlan577

ip address 10.10.10.124 255.255.255.192

no ip route-cache

!

ip default-gateway 10.10.10.126

ON THE 6513:

interface Port-channel7

no ip address

no logging event link-status

switchport

switchport access vlan 577

!

interface FastEthernet5/28

no ip address

no logging event link-status

switchport

switchport access vlan 577

channel-group 7 mode desirable

!

interface FastEthernet5/29

no ip address

no logging event link-status

switchport

switchport access vlan 577

channel-group 7 mode desirable

interface Vlan577

ip address 10.10.10.126 255.255.255.192

no logging event link-status

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Assigning a VLAN to an etherchannel/portchannel.

Hi Bruce,

Can you ping 10.10.10.126 from the 2950 ?

Also, what happens when you traceroute from the 2950 to an address that you can't get to ?

Paresh

2 REPLIES
Purple

Re: Assigning a VLAN to an etherchannel/portchannel.

Hi Bruce,

Can you ping 10.10.10.126 from the 2950 ?

Also, what happens when you traceroute from the 2950 to an address that you can't get to ?

Paresh

New Member

Re: Assigning a VLAN to an etherchannel/portchannel.

Sorry, my mistake. I had assumed that the configs were wrong. I had been working without a laptop to test with and testing with a Linux box. There was a config issue with the Linux box. Thanks for responding. It does work.

107
Views
0
Helpful
2
Replies