Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Async dial backup / help urgent please

Hello,

I have a headache about async dial backup. I have 2 site connected by leased line. Headquarter includes 2600, remote office has 1601. I will use 2600's Aux port and 1601's default sync/async port for backup. Remote office will call headquarter when main line gets down. I prepared a demo, Async interfaces get up when I disconnect main line. But there is no IP traffic, even when I open CDP there is no CDP traffic. I even checked arp cache.

Configs:

1) Headquarter

sh run

Building configuration...

Current configuration : 1137 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MERKEZ

!

enable secret 5 $1$n8.8$Cw8wPkdtvLQtaLm0ZxKhw0

!

ip subnet-zero

!

!

no ip domain-lookup

!

modemcap entry MY_USR_MODEM:MSC=&F1S0=1

!

!

!

interface Ethernet0/0

ip address 192.168.1.1 255.255.255.0

half-duplex

!

interface Serial0/0

backup delay 15 15

backup interface Async65

ip address 10.0.0.1 255.0.0.0

encapsulation ppp

!

interface Async65

ip address 172.16.1.1 255.255.0.0

encapsulation ppp

keepalive 10

dialer in-band

dialer idle-timeout 10000

dialer-group 1

async default routing

async dynamic routing

async mode dedicated

no fair-queue

!

router rip

network 10.0.0.0

network 172.16.0.0

network 192.168.0.0

no auto-summary

!

ip classless

no ip http server

ip pim bidir-enable

!

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

no cdp run

!

line con 0

password servus

login

line aux 0

modem Dialin

modem autoconfigure type MY_USR_MODEM

transport input all

autoselect ppp

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

password servus

login

!

end

-*-*-*-*

Remote Office: (Caller - 1601)

sh run

Building configuration...

Current configuration:

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname BOLGE

!

enable secret 5 $1$S/.z$uKg.xPJ1YCQqC7eH18L5..

!

ip subnet-zero

no ip domain-lookup

chat-script CALLOUT ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 45 CONNECT \c

modemcap entry MY_USR_MODEM:MSC=&F1S0=1

!

!

interface Ethernet0

ip address 192.168.2.1 255.255.255.0

!

interface Serial0

physical-layer async

description --- BACKUP INTERFACE ---

ip address 172.16.1.2 255.255.0.0

encapsulation ppp

keepalive 10

dialer in-band

dialer idle-timeout 10000

dialer string 311

dialer-group 1

async default routing

async dynamic routing

async mode interactive

no fair-queue

!

interface Serial1

description --MAIN INTERFACE--

backup delay 15 15

backup interface Serial0

ip address 10.0.0.2 255.0.0.0

encapsulation ppp

clockrate 64000

!

router rip

network 10.0.0.0

network 172.16.0.0

network 192.168.0.0

no auto-summary

!

ip classless

!

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

no cdp run

!

line con 0

password servus

login

line 1

autoselect ppp

script dialer CALLOUT

modem InOut

modem autoconfigure type MY_USR_MODEM

transport input all

stopbits 1

speed 115200

flowcontrol hardware

line vty 0 4

password servus

login

!

end

-*-*-*-*

I debug all, see on headqurter router is that:

As65 IPCP: TIMEout: State REQsent

.....

As65 IPCP: PPP Phase is TERMINATING, discarding packet

....

PS. from remote office I can ping 172.16.1.2 (itself), but on headquarter in can' t ping itself.(172.16.1.1)!!!!!!!!!!

thanx

7 REPLIES
New Member

Re: Async dial backup / help urgent please

I think you need to loose the 'async dynamic routing' command on both ends. Give that a try and let us know if you still have problems. Since you also have 'async default routing' I'm not sure which one is in force. Default routing is the default behavior on aux ports.

New Member

Re: Async dial backup / help urgent please

I also think you need to change 'async mode interactive' to 'async mode dedicated' on the remote router.

New Member

Re: Async dial backup / help urgent please

Hello,

I have changed and tried the new configs. But it's useless.Is it impossible to backup from 1601 Serial 0 to 2600 Aux port???

Silver

Re: Async dial backup / help urgent please

Try removing the backup interface command from S0/0 on the 2600, when you enter this command it places async interface 65 into a backup state where it will be unable to receive calls unless the main interface (S0/0) has also failed. Normally you only use this command on the router performing the dailup (1601) and leave the receiving router configured normally for dial in.

Theres an example of this on CCO at:

http://www.cisco.com/warp/public/793/access_dial/async_backup_14281.html

New Member

Re: Async dial backup / help urgent please

hello,

I have even tried to remove backup interface from 2600 headquarter router.No solution

New Member

Re: Async dial backup / help urgent please

I noticed that when the primary line is up, on 2600 async interface seems up and spoofing, but 1600 ser0 (async interface) is in standby mode. When I check your link, it' s said that it should be up&spoofing when primary is up???

New Member

Re: Async dial backup / help urgent please

The 1600 should be in standby and the 2600 should be spoofing when the primary line is up. The link that was given earlier shows what you need to do next, which is get your static routes entered. You need two static routes on your 1600 and a floating static route on your 2600.

104
Views
0
Helpful
7
Replies
CreatePlease to create content