Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATM IMA Connection Drops

We have 2 sites connected together with Cisco 3620's containing NM-8T1-IMA modules at each end. Both ends have the same hardware and IOS version 12.1. Currently 2 T-1's are connecting the 2 locations in one IMA group. Two more T-1's were recently installed by the telco.

When I connected the 3rd T1 into the NM-8T1-IMA and issued "no shut" on atm0/2, the interface came up (interface up, line protocol down), but the atm0/ima0 stopped sending data (i.e. could not ping 192.168.1.246) even though the ima group was up,up. The interface atm0/2 was not brought into the ima0 group.

I suspect there is an issue with my ATM config or an IOS bug. Any insights would be greatly appreciated. Configs at both ends are similar to the following:

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname xxx

!

logging buffered 4096 debugging

logging rate-limit 10000

enable secret 5 xxx

!

ip subnet-zero

!

!

no ip finger

no ip domain-lookup

!

call rsvp-sync

cns event-service server

!

!

!

!

!

!

!

!

interface ATM0/0

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 0

clock source internal

no scrambling-payload

!

interface ATM0/1

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 0

clock source internal

no scrambling-payload

!

interface ATM0/2

no ip address

shutdown

atm vc-per-vp 256

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM0/3

no ip address

shutdown

atm vc-per-vp 256

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM0/4

no ip address

shutdown

atm vc-per-vp 256

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM0/5

no ip address

shutdown

atm vc-per-vp 256

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM0/6

no ip address

shutdown

atm vc-per-vp 256

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM0/7

no ip address

shutdown

atm vc-per-vp 256

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM0/IMA0

ip address 192.168.1.245 255.255.255.252

load-interval 30

atm vc-per-vp 256

no atm ilmi-keepalive

pvc 1/1

protocol ip 192.168.1.246 broadcast

vbr-nrt 3000 3000 600

encapsulation aal5snap

!

!

interface FastEthernet1/0

ip address 192.168.1.242 255.255.255.252

duplex auto

speed auto

!

ip kerberos source-interface any

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.246

ip route 192.168.1.232 255.255.255.248 192.168.1.241

ip route 192.168.1.244 255.255.255.252 ATM0/IMA0 permanent

ip route 192.168.1.248 255.255.255.252 192.168.1.246

no ip http server

!

logging trap debugging

!

!

dial-peer cor custom

!

!

!

!

line con 0

exec-timeout 0 0

password 7 xxx

login

transport input none

line aux 0

line vty 0 4

password 7 xxx

login

!

end

1 REPLY
New Member

Re: ATM IMA Connection Drops

according to your config you haven't put atm0/2 in ima-group 0 yet.

90
Views
0
Helpful
1
Replies
CreatePlease login to create content