Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATM Interface up but not pingable

Dear All,

I am wondering do any of you have any similar experience with ATM.

I am trying to setup an ATM connection to my upstream provider though a local telco ATM network. My router configuration have been verified by my upstream but we are not able to ping to each other.

All my ATM interfaces are up but when I used oam-pvc managed on the interface to my upstream, it went down/down. Even without the oam-pvc managed command, I am not able to ping myself. However, I am able to do that with a physical or logical loopback.

The telco have checked the connection from layer-1 to layer-2 and have found no problem. The telco when doing a physical loopback before the ATM cloud on my upstream is able to see data coming from them but the same cannot be said from my end.

Therefore, I am wondering where can the problem lies? I am using a 7206 running version 12.2 IOS. I have tried using 12.3 but the same result still appear.

Therefore, I would appreciate any assistance rendered. Thank you.

Vincent

4 REPLIES
New Member

Re: ATM Interface up but not pingable

http://cco.cisco.com/en/US/tech/tk39/tk371/technologies_tech_note09186a0080093c99.shtml

Look at this page and see if it helps you sir.

Steve Johnson, Park Nicollet Health Services

New Member

Re: ATM Interface up but not pingable

Thanks Steve but I have gone through that documents before and it did not work.

Anyway, thanks and to everyone who have helped but I have finally manage to resolved the problem. It is due to the scrambling.

Once I add the following command:

atm scrambling cell-payload

I am able to ping to both the remote and the local end. :)

Once again thank you all for your assistance. Really valued and appreciate them.

New Member

Re: ATM Interface up but not pingable

Ah yes the cell scrambling command. It got me once as well.

Silver

Re: ATM Interface up but not pingable

you will need to enable oam on the pvc

pvc vpi/vci

oam-pvc manage

with this the pvc will most likely go down down , there is a problem in the cloud

you can do a sh atm pvc vpi/vci

sh atm pvc 4/297

ATM1/0.297: VCD: 1, VPI: 4, VCI: 297, Connection Name:

VBR-NRT, PeakRate: 7000, Average Rate: 5000, Burst Cells: 94

AAL5-LLC/SNAP, etype:0x0, Flags: 0x20, VCmode: 0x0

OAM frequency: 10 second(s), OAM retry frequency: 1 second(s), OAM retry frequency: 1 second(s)

OAM up retry count: 3, OAM down retry count: 5

OAM Loopback status: OAM Received

OAM VC status: Verified

ILMI VC status: Not Managed

VC is managed by OAM.

VC TxRingLimit: 196 particles

VC Rx Limit: 82 particles

InARP frequency: 15 minutes(s)

Transmit priority 4

InPkts: 144093429, OutPkts: 163472357, InBytes: 3936084328, OutBytes: 187439534

InPRoc: 2670651, OutPRoc: 2710133

InFast: 141422778, OutFast: 160626953, InAS: 0, OutAS: 0

InPktDrops: 0, OutPktDrops: 31616/0/31616 (holdq/outputq/total)

InByteDrops: 0, OutByteDrops: 0

CrcErrors: 7, SarTimeOuts: 0, OverSizedSDUs: 0, LengthViolation: 0, CPIErrors: 0

Out CLP=1 Pkts: 0

OAM cells received: 1880438

F5 InEndloop: 1880244, F5 InSegloop: 0, F5 InAIS: 194, F5 InRDI: 0

F4 InEndloop: 0, F4 InSegloop: 0, F4 InAIS: 0, F4 InRDI: 0

OAM cells sent: 1880445

F5 OutEndloop: 1880251, F5 OutSegloop: 0, F5 OutRDI: 194

F4 OutEndloop: 0, F4 OutSegloop: 0, F4 OutRDI: 0

OAM cell drops: 0

Status: UP

look at the F5 counters you will probally be getting rdi or AIS in

167
Views
0
Helpful
4
Replies
CreatePlease login to create content