Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

ATM layer help on Cisco 827

Hi

I am trying to configure my Cisco 827 to access my isp using PPPOE with dynamic IP. But i have problem establishing a connection. VPI/VCI = 0/100.

Any assistance would be appreciated.

I have done something debug and this is what i get.

------------------------------------------------------------------------------------------

NAT: dialer not up for Dialer1, no translation, dial and drop

00:02:03: IP: s=10.10.10.2 (Ethernet0), d=165.21.100.88 (Dialer1), g=165.21.100.88, len 65, forward

00:02:03: Di1 DDR: ip (s=10.10.10.2, d=165.21.100.88), 65 bytes, outgoing uninteresting (no dialer-group defined)

00:02:03: DDR: 45000041 29C20000 7F11F470 0A0A0A02 A5156458 04050035

00:02:03: DDR: 002D1C59 004A0100 00010000 00000000 0B6D736E 62632D7A

00:02:03: Di1 DDR: dialer_fsm_idle()

00:02:03: IP: s=10.10.10.2 (Ethernet0), d=165.21.100.88 (Dialer1), len 65, encapsulation failed

00:02:04: IP: NAT enab = 1 trans = 0 flags = 80

00:02:04: NAT: dialer not up for Dialer1, no translation, dial and drop

00:02:04: IP: s=10.10.10.2 (Ethernet0), d=165.21.100.88 (Dialer1), g=165.21.100.88, len 65, forward

00:02:04: Di1 DDR: ip (s=10.10.10.2, d=165.21.100.88), 65 bytes, outgoing uninteresting (no dialer-group defined)

00:02:04: DDR: 45000041 29C30000 7F11F46F 0A0A0A02 A5156458 04050035

00:02:04: DDR: 002D1C59 004A0100 00010000 00000000 0B6D736E 62632D7A

00:02:04: Di1 DDR: dialer_fsm_idle()

00:02:04: IP: s=10.10.10.2 (Ethernet0), d=165.21.100.88 (Dialer1), len 65, encapsulation failed

00:02:04: ILMI(ATM0): No ILMI VC found

00:02:04: ILMI: Encapsulation error on o/g ILMI Pdu <ilmi_send_pkt> (ATM0)

00:02:04: ILMI: Unable to Send Pdu out <ilmi_send_trap>

00:02:04: Sending PADI: vc=0/100

00:02:04: pppoe_send_padi:

00 01 00 00 AA AA 03 00 80 C2 00 07 00 00 FF FF

FF FF FF FF 00 04 27 FD 73 E1 88 63 11 09 00 00

00 0C 01 01 00 00 01 03 00 04 81 00 A2 E8 00 ...

00:02:04:

00:02:04: c820_vc_tx_start: idb = 0x80D85EE0, cos_queue = 0x80C8CE14

00:02:04: c820_aal_send: pak = 0x80E67F94, vc = 0d, q = 1

00:02:04: pquicc_sar_pak2txring: nextTxBd = 0x80C8CB1C, ring = 0x80C8C954

00:02:04: pquicc_sar_add_pak_tx: packet TX=0x1F783FC, len=70, oam?=0

00:02:04: TX interrupt: conid 2, usedTxBd: Shadow 0x80C8CB1C, Real 0x80DBB5D0

00:02:04: pquicc_sar_safe_start: vc = 1

00:02:04: padi timer expired

------------------------------------------------------------------------------------------

My config file

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

!

ip subnet-zero

!

vpdn enable

!

vpdn-group ppoe

request-dialin

protocol pppoe

!

!

!

!

interface Ethernet0

ip address 10.10.10.1 255.255.255.0

ip nat inside

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/100

pppoe-client dial-pool-number 1

!

dsl operating-mode auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username XXXX password XXXX

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

!

access-list 1 permit 10.10.10.0 0.0.0.255

!

1 REPLY
Cisco Employee

Re: ATM layer help on Cisco 827

Does that PVC number 0/100 is correct? Enable "debug atm packet" and see if 827 receive any atm packets from isp on that pvc. Pl. double check with isp about that pvc number. Anyway here is the url which will help you to troubleshoot further.

http://www.cisco.com/warp/customer/794/827pppoe_client.html

Also

http://www.cisco.com/warp/customer/794/adslguide_pppoeof.html

255
Views
0
Helpful
1
Replies
CreatePlease to create content