Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

autostate functionality on Cat6513 with WS-sup720 3B

I would be grateful if anyone can shed some light on this problem. I basically want the autostate function to be working on my vlan, ie the vlan is down if no ports on it are connected.It seems that autostate should be on by default on this platform. But the vlan stays up with no ports connected.

This is the IOS s72033-ipservicesk9_wan-mz.122-18.SXE4.bin.

!

interface GigabitEthernet3/48

switchport

switchport access vlan 70

no ip address

spanning-tree portfast

!

interface Vlan70

description ACCESS

ip address 10.80.31.27 255.255.255.240

no ip redirects

standby 3 ip 10.80.31.30

standby 3 priority 140

standby 3 preempt

Any info would be greatly appreciated.

Regards

Rupinder

2 REPLIES

Re: autostate functionality on Cat6513 with WS-sup720 3B

Hi Rupinder,

Do you have any trunk configured and does that vlan is allowed?

If trunk is been configured and VLAN is allowed it will be up even if no specific ports is been assigned to that specific vlan.

HTH, if yes please rate the post.

Ankur

New Member

Re: autostate functionality on Cat6513 with WS-sup720 3B

hi Ankur

Thanks for that.Yes we do have trunks ports which allow that Vlan. We will now disable it from the trunk.

Rupinder

120
Views
4
Helpful
2
Replies
CreatePlease to create content