Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Back to back Connection Wic-T1-DSU to VWIC2MFT-T1

I'm trying to get this configuration working but something doesn't seem to work.

I have a Cisco 2610 with a VWIC-2MFT-T1. The other end of my link is a Cisco 1720 with a WIC-T1-DSU. The cable seems to be working fine 'cause when I use the same cable between T1-CSU's the connection works fine. My problem is with the VWIC-2MFT card. The link is flapping if a do SHUT and then a NO SHUT on the T1-DSU 1750 the link comes back up and ping works.

After a couple of seconds the debug ip packet shows the packet as UNROUTABLE.

Can anyone provide some light.

Thanks

JB

4 REPLIES
Bronze

Re: Back to back Connection Wic-T1-DSU to VWIC2MFT-T1

I dont understand the cable explanation. How can you use the same cable between two csus and then two routers where one has a csu and the other does not? Are you using one of the csus on the 2610 wic?

When the pings work are you pinging the other end or the local address? I have seen the local address work until the router realizes that the circuit is not really up.

Paste in the show interfaces from the routers and give more detail on the cables.

New Member

Re: Back to back Connection Wic-T1-DSU to VWIC2MFT-T1

The cable is an RJ45 T1 xover cable.

Looks at the configs. This is a back to back configuration.

Cisco 2610 with VWIC-2MFT-T1 IOS Version 12.0(7)Xk3

Building configuration...

!

controller T1 1/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

controller T1 1/1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24 speed 64

!

!

interface Ethernet0/0

ip address 192.168.1.199 255.255.255.0

no ip directed-broadcast

!

!

interface Serial1/0:0

ip address 10.1.1.1 255.255.255.0

no ip directed-broadcast

!

interface Serial1/1:0

ip address 10.1.1.5 255.255.255.0

no ip directed-broadcast

!

ip classless

no ip http server

!

!

line con 0

transport input none

line aux 0

line vty 0 4

login

!

no scheduler allocate

end

Cisco 1720

IOS (tm) C1700 Software (C1700-Y-M), Version 12.2(7c), RELEASE

Router#sh run

Building configuration...

Current configuration : 505 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

!

memory-size iomem 25

ip subnet-zero

!

!

!

!

interface FastEthernet0

no ip address

shutdown

speed auto

!

interface Serial0

ip address 10.1.1.2 255.255.255.0

service-module t1 clock source internal

service-module t1 timeslots 1-24

service-module t1 remote-alarm-enable

!

ip classless

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

!

no scheduler allocate

end

Router#

I have tried with both of the controller ports with the same result.

Thanks

JB

Silver

Re: Back to back Connection Wic-T1-DSU to VWIC2MFT-T1

you are providing clock on both ends , you need to set 1 side to internal the other side to network

New Member

Re: Back to back Connection Wic-T1-DSU to VWIC2MFT-T1

Thanks for your help

Jb

530
Views
0
Helpful
4
Replies
CreatePlease to create content