Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BackHaul Connectivity Problem

I have a bit of a problem with my setup.

Refer to the configs below.

The routers a connected on a backhaul for my VSAT Network and router 2's ethernet connects into the DPC(Data Port Card) at the VSAT HUB/EarthSatation on Ip Address

190.0.1.187/24 and its ethernet0 is 190.0.1.186/24

When I am sitting in the router 1 at Head Office, I can successfully ping all the sites on my network (all entries in /etc/routes file)

but when sit in the Server (ip 190.0.0.199/24) I can only ping as far as the ethernet of router2 (190.0.1.186/24)at Earth Station/HUB. I cant even ping the DPC (190.0.1.187/24) in the same subnet!!

I feel the problem is with the Server but I cant figure out where!

Router 2 @ VSAT Hub or Earth Station

show run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname GMBMAZOWEBACKHAUL

!

enable password 7 1515060E

!

ip subnet-zero

!

!

!

!

interface Ethernet0

ip address 190.0.1.186 255.255.255.0

no ip directed-broadcast

!

interface Ethernet1

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

ip address 190.0.10.186 255.255.255.0

no ip directed-broadcast

encapsulation ppp

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 190.0.1.187

no ip http server

!

!

line con 0

password 7 110E1407

login

transport input none

line 1

line vty 0 4

password 7 045C0604

login

!

end

GMBMAZOWEBACKHAUL#exit

[Connection to 190.0.10.186 closed by foreign host]

Router 1 @ Head Office

GMBHARARE#show run

Building configuration...

Current configuration:

!

version 11.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname GMBHARARE

!

enable password 7 1515060E

!

ip subnet-zero

!

interface Ethernet0

description Link to GMB Head Office

ip address 190.0.0.187 255.255.255.0

no ip directed-broadcast

no logging event subif-link-status

!

interface Ethernet1

no ip address

no ip directed-broadcast

no logging event subif-link-status

shutdown

!

interface Serial0

description link to Harare GMB

ip address 190.0.10.187 255.255.255.0

no ip directed-broadcast

encapsulation ppp

no logging event subif-link-status

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 190.0.10.186

line con 0

password 7 1049041B

login

transport input none

line vty 0 4

password 7 07082C4E

login

!

end

Server Address 190.0.0.199 255.255.255.0

Server Routing Routing table in /etc/routes

net 200.15.15.0 190.0.0.230

-net 200.15.15.0 190.0.0.230

-net 15.0.0.0 190.0.0.230

-net 190.0.9.0 190.0.0.230

-net 190.0.2.0 190.0.0.187

-net 190.0.3.0 190.0.0.187

-net 190.0.4.0 190.0.0.187

-net 190.0.5.0 190.0.0.99

-net 190.0.6.0 190.0.0.187

-net 190.0.7.0 190.0.0.187

-net 190.0.8.0 190.0.0.187

-net 190.0.0.0 190.0.0.187

-net 190.0.0.0 190.0.0.187

-net 190.0.10.0 190.0.0.187

4 REPLIES
Bronze

Re: BackHaul Connectivity Problem

Check the configuration of the DPC. Make sure that it has a default gateway of 190.0.1.186, or a route that points the server's network to that address.

Good luck.

Mark

New Member

Re: BackHaul Connectivity Problem

Thanks for your advice but it didnt work, it had to work in some other way!!

I had to restart the server (Digital Unix) with the new routing table and it worked!!

Tongesai

Silver

Re: BackHaul Connectivity Problem

Are the E0's of R1 & R2 supposed to be on the network 190.0.0.0/24 ?

If they are the e0 of router 2 has an ip address on a different subnet 190.0.1.0/24

New Member

Re: BackHaul Connectivity Problem

Thanks,

I had to restart the server for the new routing table to take effect and it worked.

Tongesai

84
Views
0
Helpful
4
Replies