Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Backup ethernet bridging with PRI?

Hello,

I have to implement on two routers us as bridge

a backup PRI.

Here are the configurations of the two bridges.

I cannot use dialer watch because we are in bridging environnement.

Do you think it will work without problem?

Or i search exemple configuration.

PTBLARSM3#sh run

Building configuration...

Current configuration : 1923 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime

service timestamps log datetime

no service password-encryption

!

hostname PTBLARSM3

!

logging buffered 131070 debugging

enable password cisco

!

username PTSM3BLAR password 0 cisco

username PTSECBLAR password 0 cisco

!

!

!

!

ip subnet-zero

no ip routing

!

isdn switch-type primary-net5

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

interface FastEthernet0/0

ip address 1.126.3.29 255.0.0.0

no ip route-cache

no ip mroute-cache

keepalive 120

duplex auto

speed auto

no cdp enable

bridge-group 1

bridge-group 1 input-type-list 202

bridge-group 1 spanning-disabled

!

interface FastEthernet0/1

ip address 1.126.3.29 255.0.0.0

no ip route-cache

no ip mroute-cache

speed 100

full-duplex

no cdp enable

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Serial1/0:15

description connecte a arques

ip address 1.126.3.29 255.0.0.0

encapsulation ppp

no ip route-cache

dialer idle-timeout 180

dialer map bridge name PTSM3BLAR broadcast

dialer hold-queue 10

dialer-group 1

isdn switch-type primary-net5

no fair-queue

no cdp enable

ppp authentication chap

bridge-group 1

bridge-group 1 spanning-disabled

!

no ip classless

ip route X.X.X.X 255.255.0.0 X.X.X.X

no ip http server

!

access-list 201 permit 0x0000 0xFFFF

access-list 202 permit 0x0800 0x0000

access-list 202 permit 0x0806 0x0000

access-list 202 deny 0x0000 0xFFFF

dialer-list 1 protocol bridge list 201

no cdp run

snmp-server community cisco RW

snmp-server enable traps isdn call-information

snmp-server enable traps config

snmp-server host X.X.X.X cisco

bridge 1 protocol ieee

!

line con 0

exec-timeout 29 59

terminal-type vt220

line aux 0

exec-timeout 29 59

terminal-type vt220

line vty 0 4

exec-timeout 29 59

password cisco

login

terminal-type vt220

!

end

PTBLARSM3#

PTSM3BLAR#sh run

Building configuration...

Current configuration : 1907 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime

service timestamps log datetime

no service password-encryption

!

hostname PTSM3BLAR

!

logging buffered 65536 debugging

enable password cisco

!

username PTBLARSM3 password 0 cisco

!

!

!

!

ip subnet-zero

no ip routing

!

isdn switch-type primary-net5

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

interface FastEthernet0/0

ip address 1.1.1.29 255.0.0.0

no ip route-cache

no ip mroute-cache

keepalive 120

duplex auto

speed auto

no cdp enable

bridge-group 1

bridge-group 1 input-type-list 202

bridge-group 1 spanning-disabled

!

interface FastEthernet0/1

backup delay 4 4

backup interface Serial1/0:15

ip address 1.1.1.29 255.0.0.0

no ip route-cache

no ip mroute-cache

speed 100

full-duplex

no cdp enable

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Serial1/0:15

description connecte a blaring

ip address 1.1.1.29 255.0.0.0

encapsulation ppp

no ip route-cache

dialer idle-timeout 180

dialer map bridge name PTBLARSM3 broadcast 0328429042

dialer hold-queue 10

dialer load-threshold 20 outbound

dialer-group 1

isdn switch-type primary-net5

no fair-queue

no cdp enable

ppp authentication chap

bridge-group 1

!

no ip classless

no ip http server

!

access-list 201 permit 0x0000 0xFFFF

access-list 202 permit 0x0800 0x0000

access-list 202 permit 0x0806 0x0000

access-list 202 deny 0x0000 0xFFFF

dialer-list 1 protocol bridge list 201

no cdp run

snmp-server community cisco RW

snmp-server enable traps isdn call-information

snmp-server enable traps config

snmp-server host X.X.X.X cisco

bridge 1 protocol ieee

!

line con 0

exec-timeout 29 59

terminal-type vt220

line aux 0

exec-timeout 29 59

terminal-type vt220

line vty 0 4

exec-timeout 29 59

password cisco

login

terminal-type vt220

!

end

PTSM3BLAR#

Thank You.

2 REPLIES
Cisco Employee

Re: Backup ethernet bridging with PRI?

Config looks fine to me and it should work. Here is the link which has sample config like that using bri libe. But the concept of configuring is the same.

http://www.cisco.com/warp/public/793/access_dial/bridging.html

http://www.cisco.com/warp/public/793/access_dial/isdn_16120.html

Above urls has config, verification and debugging for troubleshooting purpose.

New Member

Re: Backup ethernet bridging with PRI?

Thank you for your answer.

Well i am really not sure about my configuration because with the BRI we use only one channel.

I have rewritten my two configurations using multilink and dialer.

like

interface Serial1/0:15

description Signalisation PRI

ip address 1.1.1.29 255.0.0.0

encapsulation ppp

no ip route-cache

dialer pool-member 1 min-link 4 max-link 30

isdn switch-type primary-net5

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer1

description Secours

no ip address

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer remote-name PTBLARSM3

dialer idle-timeout 180

dialer string XXXXXXXXXXXX

dialer-group 1

no snmp trap link-status

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

multilink load-threshold 1 either

bridge-group 1

bridge-group 1 spanning-disabled

!

Regards.

99
Views
0
Helpful
2
Replies
CreatePlease login to create content