Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Backup ISDN for DSL

not run bakup isdn when fails DSL. Call but doesn't run NAT.

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

no ip domain-lookup

ip name-server 195.219.118.16

ip name-server 195.219.118.17

!

ip audit notify log

ip audit po max-events 100

isdn switch-type basic-net3

!

!

!

!

interface ATM0

backup delay 10 30

backup interface Dialer1

no ip address

ip nat outside

no ip mroute-cache

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

no fair-queue

!

interface BRI0

description connected to Internet

no ip address

ip nat outside

encapsulation ppp

no ip mroute-cache

dialer pool-member 2

isdn switch-type basic-net3

!

interface FastEthernet0

description connected to EthernetLAN

ip address 172.1.1.1 255.255.255.0

ip nat inside

speed auto

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname nombre

ppp chap password xxxxx

!

interface Dialer1

description connected to Internet

ip address negotiated

ip nat outside

encapsulation ppp

no ip split-horizon

no ip mroute-cache

dialer pool 2

dialer string 934465790

dialer hold-queue 10

dialer load-threshold 10 either

dialer-group 2

no fair-queue

compress stac

no cdp enable

ppp authentication pap callin

ppp pap sent-username nombre password xxxxxxxxx

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source list 2 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 0.0.0.0 0.0.0.0 Dialer1 10

no ip http server

ip pim bidir-enable

!

!

access-list 1 permit 172.1.1.0 0.0.0.255

access-list 2 permit 172.1.1.0 0.0.0.255

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

!

snmp-server engineID local

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password 7

login

line aux 0

line vty 0 4

password 7

login

!

--More--

Alfonso Masana

Adam Data Center

Adam Internet

alfonso@adam.es

Tlf: 934465005

Fax: 934465004

www.adam.es

1 REPLY
Cisco Employee

Re: Backup ISDN for DSL

turn in following debug WHEN DSL LINE FAILS (atm interface goes down)

debug isdn q931

debug ppp authentication

debug ppp negotiation

and post it here with

sh ip route

sh isdn status

135
Views
0
Helpful
1
Replies
CreatePlease to create content