Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Bad performance on WS-C2950T-24

In need to known why the WS-C2950T-24 have poor performance of bandwidtch?

8 REPLIES
VIP Purple

Re: Bad performance on WS-C2950T-24

Hello,

can you explain where you are experiencing problems ? Are their clients or servers connected to your switch that have poor performance ? Can you post the configuration of the switch ?

Regards,

Georg

Community Member

Re: Bad performance on WS-C2950T-24

Hi Georg,

When we download one file of the FTP over the swicth ws-c2950t-24 the bandwidth do not incease the 2mb. When we download this same file of the FTP over the switch ws-c2900xl the bandwidth increase at 6mb. What happens this?

-------------

SCTOBECO01#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(13)EA1, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Tue 04-Mar-03 02:14 by yenanh

Image text-base: 0x80010000, data-base: 0x805A8000

ROM: Bootstrap program is CALHOUN boot loader

SCTOBECO01 uptime is 9 weeks, 2 days, 17 hours, 14 minutes

System returned to ROM by power-on

System restarted at 22:04:30 BuenosAires Tue Aug 12 2003

System image file is "flash:/c2950-i6q4l2-mz.121-13.EA1.bin"

cisco WS-C2950T-24 (RC32300) processor (revision J0) with 20839K bytes of memory.

Processor board ID FHK0726X1AD

Last reset from system-reset

Running Enhanced Image

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:0D:29:C7:D8:00

Motherboard assembly number: 73-6114-08

Power supply part number: 34-0965-01

Motherboard serial number: FOC072608HU

Power supply serial number: DAB07226VUP

Model revision number: J0

Motherboard revision number: A0

Model number: WS-C2950T-24

System serial number: FHK0726X1AD

Configuration register is 0xF

SCTOBECO01#sh run

Building configuration...

Current configuration : 4306 bytes

!

! Last configuration change at 15:05:51 BuenosA Fri Oct 17 2003

! NVRAM config last updated at 11:55:21 BuenosA Thu Oct 16 2003 by san10400

!

version 12.1

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

service password-encryption

!

hostname SCTOBECO01

!

aaa new-model

aaa authentication login default group tacacs+ line

aaa authentication enable default group tacacs+ enable

aaa authorization exec default group tacacs+ if-authenticated

aaa authorization commands 15 default group tacacs+ if-authenticated

aaa accounting exec default stop-only group tacacs+

aaa accounting commands 15 default stop-only group tacacs+

aaa accounting connection default start-stop group tacacs+

aaa accounting system default stop-only group tacacs+

enable secret xxxxx

!

clock timezone BuenosAires -3

ip subnet-zero

ip domain-name be.bia.itau

ip name-server 110.32.64.155

ip name-server 110.32.128.155

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

interface FastEthernet0/1

description RCTOBEDV01-E0

no ip address

duplex full

speed 100

!

interface FastEthernet0/2

description RCTOBEDW01-E0

no ip address

!

interface FastEthernet0/3

description RCTOBEDW02-E0

no ip address

!

interface FastEthernet0/4

description RCTOBEAB02-E0

no ip address

!

interface FastEthernet0/5

description RCTOBEX251-E0

no ip address

load-interval 30

!

interface FastEthernet0/6

description ITAUAR01

no ip address

!

interface FastEthernet0/7

description NTCENTRAL2

no ip address

!

interface FastEthernet0/8

description DNS1.be.bia.itau

no ip address

!

interface FastEthernet0/9

no ip address

!

interface FastEthernet0/10

no ip address

!

interface FastEthernet0/11

no ip address

load-interval 30

duplex full

speed 100

!

interface FastEthernet0/12

no ip address

shutdown

!

interface FastEthernet0/13

no ip address

shutdown

!

interface FastEthernet0/14

no ip address

shutdown

!

interface FastEthernet0/15

no ip address

shutdown

!

interface FastEthernet0/16

no ip address

shutdown

!

interface FastEthernet0/17

no ip address

shutdown

!

interface FastEthernet0/18

no ip address

shutdown

!

interface FastEthernet0/19

no ip address

shutdown

!

interface FastEthernet0/20

no ip address

shutdown

!

interface FastEthernet0/21

no ip address

shutdown

!

interface FastEthernet0/22

no ip address

shutdown

!

interface FastEthernet0/23

no ip address

shutdown

!

interface FastEthernet0/24

no ip address

shutdown

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

ip address

no ip route-cache

!

ip default-gateway

no ip http server

ip http authentication tacacs

ip tacacs source-interface Vlan1

!

logging source-interface Vlan1

logging 110.34.63.251

access-list 99 permit

access-list 99 permit

access-list 99 permit

snmp-server engineID local 000000090200000628E64B00

snmp-server community BE RO 99

snmp-server community ciscoworksBE RW

snmp-server community CiscoWorksBE RW 99

snmp-server contact Configuracion de Redes

tacacs-server host

tacacs-server key

tacacs-server administration

banner login ^CC

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

*

* ==============================================================

* ESTE ES UN EQUIPO DE ACCESO RESTRINGIDO.

* LAS CONEXIONES SON MONITOREADAS Y LOGEADAS.

* USUARIOS NO AUTORIZADOS DEBEN DESCONECTARSE.

*

* THIS IS A RESTRICTED ACCESS EQUIPMENT.

* CONNECTIONS ARE MONITORED AND LOGGED.

* UNAUTHORIZED USERS MUST DISCONNECT.

* ==============================================================

* UD. ESTA CONECTADO A: SCTOBECO01 (000-CORE-BE-CTO)

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *^C

!

line con 0

password xxxx

stopbits 1

line vty 0 4

password xxxxx

line vty 5 15

password 7 0012071F07545B57

!

ntp authentication-key xxxxx

ntp authenticate

ntp trusted-key 259

ntp clock-period 17179864

ntp server

end

SCTOBECO01#

Community Member

Re: Bad performance on WS-C2950T-24

It may be a problem at the port-level. If the switchport is hard-coded or set to auto-negotiate, make sure that the other end is the same. Your best bet is to check for errors first. Sample below.

show interface fa0/1

show interface fa0/1 counter error

Community Member

Re: Bad performance on WS-C2950T-24

The switchport is correctly configuration and also we replay for RMA this device, but the problem occurs again, with another model of switch the problems do not appear.

The interfaces does not present counter error.

Community Member

Re: Bad performance on WS-C2950T-24

Try the latest code 12.1.19

Community Member

Re: Bad performance on WS-C2950T-24

We try to upgarde at 12.1.19. But why do you thinks that the IOS is a problem?

Community Member

Re: Bad performance on WS-C2950T-24

Hi, We upgrade the switch of the version 12.1.19, and the problems of the performance were solved.

Regards,

Martín

Community Member

Re: Bad performance on WS-C2950T-24

Hi, I also had that problem and solved it changing the IOS. Apparently is a bug that causes incremented deferred counter and consequently impacts the performance..Greetings HO

456
Views
0
Helpful
8
Replies
CreatePlease to create content