Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

bandwidth management

Hi,

I want to know bandwidth magement on cisco router i am having 512kb link from isp that i need to split into 2 links on 2 diffrent network. how i can do?

----512kb-----S0 Router-----e0 192.168.20.x/32

e1

|

|

192.168.29.x/32

i want e0 to have 128kb and 384kb e1 (ethernet1 interface)

want to have details of commands to be used if it is possible in ios.

6 REPLIES
VIP Purple

Re: bandwidth management

Hello,

you could use classes to define traffic and then assign bandwidth, it would look like this:

class-map match-all Ethernet0

match access-group 1

class-map match-all Ethernet1

match access-group 2

!

policy-map ISPEthernet0

class Ethernet0

bandwidth 128

policy-map ISPEthernet1

class Ethernet1

bandwidth 384

!

interface Ethernet0

service-policy output ISPEthernet0

interface Ethernet1

service-policy output ISPEthernet1

!

access-list 1 permit 192.168.20.0 255.255.255.0

access-list 2 permit 192.168.29.0 255.255.255.0

Regards,

Georg Pauwen

New Member

Re: bandwidth management

Is there any more solution to this scenrio?

New Member

Re: bandwidth management

Is there any more solution to this problem? whis is best?

New Member

Re: bandwidth management

is there any more soulution? which is best?

New Member

Re: bandwidth management

is there any more soulution? which is best?

VIP Purple

Re: bandwidth management

Hello,

you could try the rate-limit command in interface config mode. Just make sure that it doesn´t affect traffic between the hosts connected to both interfaces on your router (e.g. the rate-limit command lets you specify an access list which the traffic to be rate-limited has to match).

Regards,

Georg Pauwen

87
Views
0
Helpful
6
Replies