Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Basic L3 config on 6509 with Native IOS

Feeling pretty dumb as I cannot get a 6509 with Native IOS 12.1(12c)E2 software to ping with any hosts. 6509 has Sup 1a /PFC/MSFC. All I want to accomplish is to bring up a layer 3 interface on the switch and have it able to ping a host in one of its FE ports.

Below is a current version of my hacked up config. Thanks in advance for your help.

Building configuration...

Current configuration : 3922 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

boot system flash c6sup11-jsv-mz.121-12c.E2

boot bootldr bootflash:c6msfc-boot-mz.121-1.E2

!

redundancy

main-cpu

auto-sync standard

ip subnet-zero

!

!

no ip domain-lookup

!

mls rp ip

!

!

!

interface GigabitEthernet1/1

no ip address

shutdown

!

interface GigabitEthernet1/2

no ip address

shutdown

!

interface GigabitEthernet4/1

no ip address

shutdown

!

interface GigabitEthernet4/2

no ip address

shutdown

!

interface GigabitEthernet4/3

no ip address

shutdown

!

interface GigabitEthernet4/4

no ip address

shutdown

!

interface GigabitEthernet4/5

no ip address

shutdown

!

interface GigabitEthernet4/6

no ip address

shutdown

!

interface GigabitEthernet4/7

no ip address

shutdown

!

interface GigabitEthernet4/8

no ip address

shutdown

!

interface FastEthernet5/1

no ip address

shutdown

!

interface FastEthernet5/2

no ip address

shutdown

!

interface FastEthernet5/3

no ip address

shutdown

!

interface FastEthernet5/4

no ip address

shutdown

!

interface FastEthernet5/5

no ip address

shutdown

!

interface FastEthernet5/6

no ip address

shutdown

!

interface FastEthernet5/7

no ip address

shutdown

!

interface FastEthernet5/8

no ip address

shutdown

!

interface FastEthernet5/9

no ip address

shutdown

!

interface FastEthernet5/10

no ip address

shutdown

!

interface FastEthernet5/11

no ip address

shutdown

!

interface FastEthernet5/12

no ip address

shutdown

!

interface FastEthernet5/13

no ip address

shutdown

!

interface FastEthernet5/14

no ip address

shutdown

!

interface FastEthernet5/15

no ip address

shutdown

!

interface FastEthernet5/16

no ip address

shutdown

!

interface FastEthernet5/17

no ip address

shutdown

!

interface FastEthernet5/18

no ip address

shutdown

!

interface FastEthernet5/19

no ip address

shutdown

!

interface FastEthernet5/20

no ip address

shutdown

!

interface FastEthernet5/21

no ip address

shutdown

!

interface FastEthernet5/22

no ip address

shutdown

!

interface FastEthernet5/23

no ip address

shutdown

!

interface FastEthernet5/24

no ip address

shutdown

!

interface FastEthernet5/25

no ip address

shutdown

!

interface FastEthernet5/26

no ip address

shutdown

!

interface FastEthernet5/27

no ip address

shutdown

!

interface FastEthernet5/28

no ip address

shutdown

!

interface FastEthernet5/29

no ip address

shutdown

!

interface FastEthernet5/30

no ip address

shutdown

!

interface FastEthernet5/31

no ip address

shutdown

!

interface FastEthernet5/32

no ip address

shutdown

!

interface FastEthernet5/33

no ip address

shutdown

!

interface FastEthernet5/34

no ip address

shutdown

!

interface FastEthernet5/35

no ip address

shutdown

!

interface FastEthernet5/36

no ip address

shutdown

!

interface FastEthernet5/37

no ip address

shutdown

!

interface FastEthernet5/38

no ip address

shutdown

!

interface FastEthernet5/39

no ip address

shutdown

!

interface FastEthernet5/40

no ip address

shutdown

!

interface FastEthernet5/41

no ip address

shutdown

!

interface FastEthernet5/42

no ip address

shutdown

!

interface FastEthernet5/43

no ip address

shutdown

!

interface FastEthernet5/44

no ip address

shutdown

!

interface FastEthernet5/45

no ip address

shutdown

!

interface FastEthernet5/46

ip address 10.2.1.1 255.255.255.0

mls rp vlan-id 2

mls rp ip

!

interface FastEthernet5/47

no ip address

shutdown

!

interface FastEthernet5/48

no ip address

shutdown

!

interface GigabitEthernet6/1

no ip address

shutdown

switchport

switchport mode access

!

interface GigabitEthernet6/2

no ip address

shutdown

switchport

switchport mode access

!

interface Vlan1

ip address 10.1.1.1 255.255.255.0

mls rp management-interface

mls rp ip

!

router rip

network 10.0.0.0

!

ip classless

no ip http server

!

!

!

line con 0

line vty 0 4

login

!

end

2 REPLIES
Silver

Re: Basic L3 config on 6509 with Native IOS

the only port that is active is in vlan 2. I think you may need to configure a vlan 2 on this box

Bronze

Re: Basic L3 config on 6509 with Native IOS

Hi, you have configured:

int F5/46 with 10.2.1.1/24

int Vlan1 with 10.1.1.1/24

I assume that the ip add of the host you are pinging

is on the 10.2.1.0/24 network.

Try the following isolation procedures:

1. verify that Fa5/46's interface and line protocol is "UP","UP"

2. ping Fa5/46's ip add from the console, if successful, proceed to 3.

3. ping the target host using extended ping and use Fa5/46

as the source of the ping. If unsuccessful, go to 4.

4. try disabling mls on F5/46, then do a ping test.

Hope this helps.

110
Views
0
Helpful
2
Replies
CreatePlease to create content