Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BBSM 5.2 Problem after Upgrading from 5.1

Greetings,

I am having trouble with my new version 5.2 BBSM software. I am the IT dept for a 508 room hotel. I have 2 types of connections to our BBSM server: 2 Catalyst 3500 XL switches for my meeting rooms and 500+ LRE's for the guest rooms. My guest rooms seem to be working ok, but the meeting rooms are disconnecting the user within the first 10 minutes. The user has to refresh their browser and enter the access code again to get back on. The funny part is that the secondary browser window that has to be open to stay connected to the internet stays open the entire time! The only place that even looks remotely like it has anything to do with timeouts is in the BBSM Dashboard - Webconfig - Network elements - Switches. I've changed both the Aging period and the Packet Inactivity period to 30 minutes (in seconds) with no change.

What am I missing?

Thank you for the help!

1 REPLY
Silver

Re: BBSM 5.2 Problem after Upgrading from 5.1

Packet inactivity period applied to only LRE switches. And aging period applies to other switch types. So, aging period should work. Try to change your switch type to "NULL:client connected to router". Or else try enabling Hop port-delay option.

79
Views
0
Helpful
1
Replies