Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

blank screen in emulation program

I got blank screen when trying to configure the router 2621. roll-over cable was fine. I tried both hyperterminal and teraterpro. I did with different pc as well as laptop. I used 9600 8 N 2 as documented in cisco website. But, still I got blank screen. Please, help me. Thank you in advance.

additional information: I used up db25 pararel port combined with serial adapter db25 male to db9 male accessing console management port.

5 REPLIES
Silver

Re: blank screen in emulation program

You say you're using 9600 8 N 2.

You have to use 9600 8 N 1 (one stop bit).

And don't forget to configure "Flow Control:None"

Hope this helps

Bronze

Re: blank screen in emulation program

Also, connecting to the parallel port will not work. You'll need a female connector for your pc's serial port.

hth

Herbert

Community Member

Re: blank screen in emulation program

Thanks for your quick response. I tried, but still it didn't solve the problem. Again, thanks.

Best regard,

Andy

Re: blank screen in emulation program

Rather than bothering about setting the baud, data bits, parity, stop bits etc, if you use hyperterminal, click the Restore Defaults button. This should default the settings to the correct one for Cisco routers.

Community Member

Re: blank screen in emulation program

Are you getting any sort of error message? Could be that the console port is dead, or that the router itself is dead. What is the config register set at?

112
Views
0
Helpful
5
Replies
CreatePlease to create content