Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BOOT failure from cat3550

I receive this message when booting my cat3550.

I have tried to load different images but no success :(

Can you helpdesk please?

Would you like to enter the initial configuration dialog? [yes/no]:

=== Flushing messages (00:00:42 UTC Mon Mar 1 1993) ===

Cisco Internetwork Operating System Software

IOS (tm) C3550 Software (C3550-I5Q3L2-M), Version 12.1(13)EA1a, RELEASE SOFTWARE

(fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Tue 25-Mar-03 23:42 by yenanh

Program Exception (0x0700)!

CPU Register Context:

Vector = 0x00000700 PC = 0x00000000 MSR = 0x00089030 CR = 0x22000042

LR = 0x00000000 CTR = 0x001B7884 XER = 0x20000000

R0 = 0x00000000 R1 = 0x00B52174 R2 = 0x00000000 R3 = 0x00000001

R4 = 0x00000244 R5 = 0x01026A94 R6 = 0x0102678C R7 = 0x00A50364

R8 = 0x60000048 R9 = 0x00000000 R10 = 0x01023880 R11 = 0x00A4F7BC

R12 = 0x22000042 R13 = 0xF6DBBFDB R14 = 0xFFFAFA5D R15 = 0xFFFBFDB9

R16 = 0x7FFBDFD3 R17 = 0xFF736FBF R18 = 0xFDF8B7DF R19 = 0xCE7BF9FF

R20 = 0xFFF00000 R21 = 0x75AF9F55 R22 = 0x5FE0AFDA R23 = 0x00000000

R24 = 0x00000000 R25 = 0x00003000 R26 = 0x00000000 R27 = 0x00000000

R28 = 0x00000000 R29 = 0x00000000 R30 = 0x00000000 R31 = 0x00000000

Stack trace:

PC = 0x00000000, SP = 0x00B52174

Frame 00: SP = 0x00000000 PC = 0x00000000

Best regards!

  • Other Network Infrastructure Subjects
2 REPLIES
Blue

Re: BOOT failure from cat3550

since you've tried multiple IOS versions perhaps the issue is a piece of memory that is bad and is causing this crash. try to replace memory if you can.

if not, it seems a more drastic hardware failure and may require a TAC case be opened either from http://cisco.com/tac or 800.553.2447

New Member

Re: BOOT failure from cat3550

I solved my problem!

I try with another image and clean the environement variables BOOT and BOOTHLPR on the switch.

It's working :)

101
Views
3
Helpful
2
Replies