Cisco Support Community
Community Member

Boot Problem, Please Help!

Hi there:

The past two days were very frustrating for me. I came down here hoping that someone might help. You guys are my last hope!!!

Here is the deal: 2621 router, flash image was copied via tftp on to tftp server. Solarwinds that is. Changes were made to the existing image and after all I deleted it. Then, I tried to restore the backup I made and it DIDN'T work. I went trough the process with Rommon> and it seemed like the router took this backup. However, when it rebooted I couldn't telnet into it anymore, ping didn't work and I accessed it via console port. All it did - show me a bunch of gibberish characters upon reload. Ctrl-Break or any other break sequence keys don't do anything, rebooting doesn't help, console cable is operational, ports are fine, I can access other boxes with it. When HyperTerminal is connected - Activity LED is blinking, stays steady at other times. Nothing at all happens, except for cursor blinking and when I try to type something - it displays same gibberish.

I tried to purchase CISCO support, but the unit doesn't have the serial number on it. I am completely screwed. In order to get SmartNet I need to have a serial number, but in order to get the serial number, through show ver or whatever, I need to have SmartNet. Catch-22 - isn't it? Guru's, you are my last hope, please help.

O, BTW, there isn’t any paperwork with this unit; CISCO will not be able to look up in their database the serial number.

Thanks to all who read this post. I would really appreciate any suggestions/recommendations. Thanks again.

Community Member

Re: Boot Problem, Please Help!


Sometimes the S/N is located on the box starting with JACxxxxxx or someothers....

The problem with the gibberish on the console, can be that your not having the same speed on the terminal as in the box. When entering rommon, did you upload the old with xmodem and changed the speeed on console?

Try changing your terminal speed.

Later (if you can access it) do a confreg 0x2102 from rommon or config-register 0x2102 from ordanary CLI.

Community Member

Re: Boot Problem, Please Help!


Did you delete startup-cofnig or flash image? tell me what command u used to delte

Please try powercycling the router by disconnecting LAN cable which is conncted to the segment where your TFTP server is located.

Please explain your problem clearly. tell what you did in step-by-step so that we can help you.

Community Member

Re: Boot Problem, Please Help!

Hi there, thanks for trying to help.

I have deleted flash. Here is what was done apart from any config changes.

1. Flash copied to tftp

2. Flash on router deleted, using flash erase flash command.

3. Flash image was copied back from tftp server by providing IP_ADDRESS, net mask, tftp server, file name etc...Process went through and the last thing I did in Rommon was typing reset....

Box rebooted, and sad things happened :( Gibberish, I mean. The router is now on a whole different network, I have tried connecting with 1200 baud rate and pressing space bar to send in the break sequence - didn't work, as well as other combinations using 9600. Please advice. Thank you all so much!!!!



Community Member

Re: Boot Problem, Please Help!

You ROCK!!!! I am the biggest idiot out there, it was the speed. God damn it. THANK YOU SO MUCH

CreatePlease to create content