Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Boot Problem! Please Help!

Hi there:

The past two days were very frustrating for me. I came down here hoping that someone might help. You guys are my last hope!!!

Here is the deal: 2621 router, flash image was copied via tftp on to tftp server. Solarwinds that is. Changes were made to the existing image and after all I deleted it. Then, I tried to restore the backup I made and it DIDN'T work. I went trough the process with Rommon> and it seemed like the router took this backup. However, when it rebooted I couldn't telnet into it anymore, ping didn't work and I accessed it via console port. All it did - show me a bunch of gibberish characters upon reload. Ctrl-Break or any other break sequence keys don't do anything, rebooting doesn't help, console cable is operational, ports are fine, I can access other boxes with it. When HyperTerminal is connected - Activity LED is blinking, stays steady at other times. Nothing at all happens, except for cursor blinking and when I try to type something - it displays same gibberish.

I tried to purchase CISCO support, but the unit doesn't have the serial number on it. I am completely screwed. In order to get SmartNet I need to have a serial number, but in order to get the serial number, through show ver or whatever, I need to have SmartNet. Catch-22 - isn't it? Guru's, you are my last hope, please help.

O, BTW, there isn’t any paperwork with this unit; CISCO will not be able to look up in their database the serial number.

Thanks to all who read this post. I would really appreciate any suggestions/recommendations. Thanks again.

3 REPLIES
Silver

Re: Boot Problem! Please Help!

It sounds like your config register is not set properly try to connect with hyperterm at differenst speeds on the console

New Member

Re: Boot Problem! Please Help!

Thank you, you are coorect, it was what you say it was. Corrected and done. Thanks again.

New Member

Re: Boot Problem! Please Help!

Make sure your config register is set to 21oX2. If it is 2142 then the system will boot from the old version. Obviously, that is not what you want. In future, make sure you do a "show version" and copy and paste the current config in notepad in case anything goes wrong, you still have your old config.

85
Views
0
Helpful
3
Replies
CreatePlease login to create content