Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Boot rom mon on 4000 series, flash image deleted.

Hi everyone,

I was my playing with my home lab, and configuring something when I got a sudden "erase or delete flash" text in the middle of what I was doing. This is very unpleasant, not to say. Anyway, I just thought: ok I will get the image back from the other 4000 through a tftp server. But unfortunately, it does not seem to boot in rom mon at all, it just displays some text saying taht the image cannot be found. Does anyone can put me a a track? I would immensly appreciate!

Thanks again. JM

1 REPLY
Cisco Employee

Re: Boot rom mon on 4000 series, flash image deleted.

Hi,

Is it a 4000 series router or a switch you are referring to? If the image is not in the flash, then it should boot into rommon. Anyway, try the below instructions to get into the rommon,

Press Break on the terminal keyboard within 60 seconds of the power-up to put the router into ROMMON

and then use the xmodem method to load up the image into flash.

Switches:

http://www.cisco.com/en/US/partner/products/hw/switches/ps663/prod_password_recoveries_list.html

Routers:

http://www.cisco.com/en/US/partner/products/hw/routers/ps5199/prod_password_recoveries_list.html

Xmodem:

http://www.cisco.com/en/US/partner/products/hw/switches/ps663/products_tech_note09186a008009458c.shtml

http://www.cisco.com/en/US/partner/products/hw/routers/ps259/products_tech_note09186a008015bfac.shtml

Hope this helps,

Yatin

91
Views
0
Helpful
1
Replies
CreatePlease login to create content