Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

BRI to PRI basic-net5 with dialer interfaces for recieving calls

I'm currently migrating all my BRI interfaces to an E1/PRI interface, remote offices currently dial into my 3640 via a bri int to bri int, but for management and troubleshooting purposes I would like to set them up as BRI Interface to PRI Dialer interface.

Could anyone advise on the best way to configure the router so different remote sites dial into different PRI dialer interface. (E.G. remote site 1 connects to dialer1 and remote site 2 connects to dialer 2)

2 REPLIES
New Member

Re: BRI to PRI basic-net5 with dialer interfaces for recieving c

Here is a sample config for the central (PRI router) set up with dialer profiles:

controller E1 1/0

framing esf

linecode b8zs

pri-group timeslots 1-24

interface Serial1/0:23

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-5ess

no peer default ip address

no fair-queue

ppp authentication chap

!

interface Dialer1

description backup link for U.K.

ip address 172.20.1.1 255.255.255.0

encapsulation ppp

dialer pool 1

dialer remote-name isdn_red_rtr

dialer idle-timeout 300

dialer load-threshold 2 either

dialer-group 1

no peer default ip address

no fair-queue

ppp authentication chap

ppp multilink

!

interface Dialer2

description backup link for mass

ip address 172.20.2.1 255.255.255.0

encapsulation ppp

dialer pool 1

dialer remote-name mass_red_rtr

dialer-group 1

ppp authentication chap

ppp multilink

!

interface Dialer3

description backup link for texas

ip address 10.99.1.49 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name texas_red_rtr

dialer-group 1

ppp authentication chap

ppp multilink

!

interface Dialer4

description ISDN backup link for ohio

ip address 10.99.1.54 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name ohio_red_rtr

dialer-group 1

ppp authentication chap

ppp multilink

dialer-list 1 protocol ip permit

Use dialer string command in dialer interface if you want your PRI router to dial out to remotes.

New Member

Re: BRI to PRI basic-net5 with dialer interfaces for recieving c

Thanks... I just thought there would be more to it... like assigning multiple pri-group timeslots as you can do with channel-group timeslots.

pretty easy to do!

235
Views
0
Helpful
2
Replies