Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BRI to PRI Connectivity

We want to do a connectivity from a BRI on an 1603R to a 3600 router installed with a PRI interface card. There are a number of problems:

a) We want to use unnumbered interfaces on both sides. This seems to be impossible. If the PRI receives more than 1 call, the system drops the first BRI call and takes over the next one.

b) The above has somehow worked, but we have to define static IP, BUT this is not what we need.

c) Because we have to use static IP's OSPF cannot be put in real action.

Anybody knows how to do the unnumbered case ? If needed I can provide the configuration files. Is there a bug ?

2 REPLIES
Bronze

Re: BRI to PRI Connectivity

This should work. Can you post the pri interface, interface group, interface dialer, etc. portions of your config on the 3600?

New Member

Re: BRI to PRI Connectivity

Hello,

I post the 2 profiles.

CISCO 3660 with PRI ISDN (central)

CISCO ROUTER 3660 FOR ISDN CONNECTIONS

Building configuration...

Current configuration : 1721 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname rnnic249

!

logging rate-limit console 10 except errors

enable secret 5 $1$6OFL$jfGhAq1BaedIOQMGZDJfX0

enable password rnnic208cs

!

username cisco3660 password 0 cisco3660

username ciscopri password 0 ciscopri

username ciscopri146 password 0 ciscopri146

username ciscobri password 0 ciscobri

username ciscopri129 password 0 ciscopri129

username ciscopri227 password 0 ciscopri227

memory-size iomem 15

ip subnet-zero

!

!

no ip finger

!

isdn switch-type primary-net5

!

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

shutdown

!

controller E1 2/0

shutdown

!

controller E1 2/1

shutdown

!

controller E1 3/0

shutdown

!

controller E1 3/1

shutdown

!

controller E1 4/0

shutdown

!

controller E1 4/1

shutdown

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 208.250.1.249 255.255.255.0

speed auto

half-duplex

!

interface Serial1/0:15

ip unnumbered FastEthernet0/1

encapsulation ppp

dialer idle-timeout 1200

dialer-group 1

isdn switch-type primary-net5

ppp authentication pap

ppp pap sent-username ciscopri password 7 030752180500315E47

ppp multilink

!

router ospf 1

log-adjacency-changes

network 208.250.1.0 0.0.0.255 area 0.0.0.2

!

ip classless

ip route 208.49.193.0 255.255.255.0 Serial1/0:15

ip route 211.32.65.0 255.255.255.0 Serial1/0:15

ip route 211.56.193.0 255.255.255.0 Serial1/0:15

no ip http server

!

dialer-list 1 protocol ip permit

snmp-server community public RW

!

line con 0

transport input none

line aux 0

line vty 0 4

password rnnic208

login

!

end

************

Remote 1603 using its ISDN S/T for calling (not using the Serial

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname spe_potamiou

!

enable secret 5

enable password rnnic208cs

!

username ciscobri password 0 ciscobri

username ciscopri password 0 ciscopri

ip subnet-zero

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 208.49.193.250 255.255.255.0

no ip directed-broadcast

no cdp enable

!

interface Serial0

no ip address

no ip directed-broadcast

encapsulation frame-relay

shutdown

no fair-queue

!

interface Serial0.1 point-to-point

ip unnumbered Ethernet0

no ip directed-broadcast

frame-relay interface-dlci 20

!

interface BRI0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication pap

!

interface Dialer0

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

ip ospf demand-circuit

dialer remote-name marios

dialer idle-timeout 1200

dialer string xxxxxxx

dialer pool 1

dialer-group 1

ppp authentication pap

ppp chap refuse

ppp pap sent-username ciscopri199 password 7 094F471A1A0A0700025D5D73

!

router ospf 1

log-adjacency-changes

network 208.49.193.0 0.0.0.255 area 0.0.0.2

!

ip classless

ip ospf name-lookup

!

dialer-list 1 protocol ip permit

!

line con 0

transport input none

line vty 0 4

password rnnic208

login

!

end

88
Views
0
Helpful
2
Replies