Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bridge Group

We have a client with approximately 36 sites and some of the sites are required to be in a bridge group. We have recently installed 1750 routers at all sites. The problem comes in when we enable bridging, it works but, the commands that have to added to the interfaces are : bridge group 1, (1 being the interface used), when this command is put in the following command is added automatically "bridge-group 1 spanning-disabled" this command does not allow bridge forwarding to take place. When the command is removed, bridging works fine until the router is rebooted, i.e. after the changes are made and the new configuration has been written, when the router is rebooted this command "bridge-group 1 spanning-disabled" appears again on its own under the interface configuration. The strange thing is that when you look at the startup configuration this command is not in there.

I have tried another version of IOS but to no avail.

Current version of IOS : c1700-y-mz.122-3b.bin

The other version that I did try :C1700-y-mz.121-3.t

Please assist ASAP

2 REPLIES
New Member

Re: Bridge Group

hey...I don't have an answer, but I am able to reproduce what you are seeing. I am searching for a bug. I tried 12.2(8)T4 and no luck. I would file a bug If I don't find any and would let you know.

Thanks

New Member

Re: Bridge Group

Okay, I found the answer for you.

You need to configure 'bridge 1 protocol ieee" which is not turned by default in 1700 IOS you are running. It is turned in some other IOS trains like 12.1E where the above command is enabled automatically the moment you enable bridge-group 1. but in your IOS.

This is a global command. I already verified that it works and so you are good to go :)

105
Views
0
Helpful
2
Replies
CreatePlease login to create content