Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

bridging ipx on 3550 accross VLANS.

I have a workgroup of DOS machines that are ipx only. They can login to a server on their own vlan but not other vlans. I have vlan-bridging configured and this did not help. What are my option here to get these to talk accross VLAN's.

WS-------5500---------3550----------server

3 REPLIES
New Member

Re: bridging ipx on 3550 accross VLANS.

Could my soultion be to put IPX on one of the routers on the network as the 3550 does not do IPX?

Cisco Employee

Re: bridging ipx on 3550 accross VLANS.

3550 does not do IPX routing. If you have a router, you can do IPX routing on it. The 3550 does support fall back bridging

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12113ea1/3550scg/swfallbk.htm

New Member

Re: bridging ipx on 3550 accross VLANS.

I have fallback bridging configured.

ip subnet-zero

ip routing

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

interface FastEthernet0/1

description CCNGENRT01/F0/1

switchport access vlan 7

switchport mode access

no ip address

!

interface FastEthernet0/2

no ip address

!

interface FastEthernet0/3

description to CCENGENRT02/F0/0

switchport access vlan 7

switchport mode access

no ip address

!

interface FastEthernet0/4

no ip address

!

interface FastEthernet0/5

description to CCNGENCN20

switchport access vlan 13

no ip address

!

interface FastEthernet0/6

description to CCNWEBLD10

switchport access vlan 13

no ip address

!

interface FastEthernet0/7

description to CCNINTFW100 DMZ INT

switchport access vlan 13

no ip address

!

interface FastEthernet0/8

no ip address

!

interface FastEthernet0/9

no ip address

!

interface FastEthernet0/10

no ip address

!

interface FastEthernet0/11

no ip address

!

interface FastEthernet0/12

no ip address

!

interface FastEthernet0/13

description to CCNINTFW100/inside

switchport access vlan 7

switchport mode access

no ip address

!

interface FastEthernet0/14

description to CCNINTRT01/temp

switchport access vlan 7

switchport mode access

no ip address

!

interface FastEthernet0/15

no ip address

!

interface FastEthernet0/16

no ip address

!

interface FastEthernet0/17

no ip address

!

interface FastEthernet0/18

no ip address

!

interface FastEthernet0/19

no ip address

!

interface FastEthernet0/20

switchport trunk encapsulation isl

switchport trunk allowed vlan 13

no ip address

!

interface FastEthernet0/21

switchport trunk encapsulation isl

switchport trunk allowed vlan 1,2,7

no ip address

!

interface FastEthernet0/22

switchport trunk encapsulation isl

switchport trunk allowed vlan 3,4,12

no ip address

!

interface FastEthernet0/23

switchport trunk encapsulation isl

no ip address

!

interface FastEthernet0/24

switchport trunk encapsulation isl

no ip address

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

description csc5_vlan

ip address 204.105.190.254 255.255.255.0

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan2

description csc5-vlan2

ip address 204.105.191.254 255.255.255.0

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan3

description csc6_vlan

ip address 204.105.192.254 255.255.255.0

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan4

description csc6-vlan2

ip address 204.105.193.254 255.255.255.0

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan5

description csc78_vlan

ip address 204.105.194.254 255.255.255.0

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan7

description Management

ip address 172.28.10.10 255.255.254.0

no ip redirects

no ip unreachables

no ip mroute-cache

!

interface Vlan8

description IRPS_SCAN_subnet

ip address 204.105.196.62 255.255.255.240

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan9

description IRPS_Wkstn_subnet

ip address 204.105.196.126 255.255.255.192

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan10

description IRPS-keyline-subnet

ip address 204.105.196.45 255.255.255.240

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan11

description IRPS_Lab

ip address 192.105.225.190 255.255.255.240

ip helper-address 204.105.193.250

no ip redirects

no ip unreachables

no ip mroute-cache

bridge-group 26

!

interface Vlan12

description Unix_vlan_csc6

ip address 172.28.21.1 255.255.254.0

no ip redirects

no ip unreachables

no ip mroute-cache

!

interface Vlan13

description dmz_vlan

ip address 172.28.100.1 255.255.254.0

no ip redirects

no ip unreachables

no ip mroute-cache

!

router rip

network 172.28.0.0

network 204.105.190.0

network 204.105.191.0

network 204.105.192.0

network 204.105.193.0

network 204.105.194.0

network 204.105.196.0

!

ip classless

ip http server

!

!

bridge 26 protocol vlan-bridge

!

93
Views
0
Helpful
3
Replies
CreatePlease to create content