Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

bridging with s cisco 800 series router

My ISP gave us a cisco router that does a bridging with a range of public ip @'s

we have a range 217.76.98.23/28 on one of the interface while the other is configured with a modem

now I would like to know how they have configured the router because we don't have access to the router

I would like to simulate the same scenario at the office with a cisco 1605 R.

Does any one can help with thid config??

1 REPLY
Bronze

Re: bridging with s cisco 800 series router

Configuring routers running Cisco IOS for bridging is pretty simple. Lets say you are trying to bridge e0 and e1, the configuration would be

bridge 1 protocol ieee

interface Ethernet0

no ip address

bridge-group 1

interface Ethernet1

no ip address

bridge-group 1

It gets a little dirtier if you are trying IRB or CRB.

Lets say you want to configure IRB. To bridge over e0 and e1 while routing over s0 and s1, the config would be

bridge irb

bridge 1 protocol ieee

interface Ethernet0

no ip address

bridge-group 1

interface Ethernet1

no ip address

bridge-group 1

interface Serial0

ip address 10.10.11.1 255.255.255.0

clockrate 64000

interface Serial1

ip address 10.10.12.1 255.255.255.0

clockrate 64000

interface BVI1

ip address 10.10.10.4 255.255.255.0

You can find additional information at http://www.cisco.com/en/US/products/hw/switches/ps5304/products_configuration_guide_chapter09186a00800f0a16.html

132
Views
0
Helpful
1
Replies
CreatePlease login to create content