Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Browser(?) issues when using SOHO71 w/ISP provided DSL modem

I have a home user with ISP provided DSL modem and Gateway XP desktop. All browsers work when PC is directly attached to modem. I added a SOHO71 and Cisco Wireless home network as well as a Gateway XP laptop. I am using an IBM Win2000 laptop with wireless for testing. This configuration works with the same Cisco and ISP provided components at another site. At this site, the only browser I can get to work after adding the SOHO71 is AOL's. Neither IE nor Netscape work consistently on either the XP or Win2000 systems. Once in a while a screen will paint, but most often I just get an hourglass. I have reviewed the browser settings and they appear to be fine. The wireless LAN works fine internally also. Any ideas????!!!

2 REPLIES

Re: Browser(?) issues when using SOHO71 w/ISP provided DSL modem

Many providers register their users mac-adresses and in the network this is used to permit or deny certain services. Could it be that something similar is happening here?

To check this you would need to alter the mac adress on the interface adapter that connects to the DSL-provider.

New Member

Re: Browser(?) issues when using SOHO71 w/ISP provided DSL modem

I haven't tried that yet because I have a second site from the same ISP that works using the all of the same hardware and configuration options. And I have used the same Win2000 laptop at both locations using the same browser settings ... it works at one location but doesn't work at this location.

99
Views
0
Helpful
2
Replies
CreatePlease to create content