Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Browsing to CMS - username and password?

It isn't accepting the enable password... we don't have a TACACS server setup... Is there anyway around this? I keep entering the enable password for the switch and CMS just keeps coming back with a request for a username and password.

3 REPLIES
Blue

Re: Browsing to CMS - username and password?

What model of XL switch are you using and what code is running on it?. Are you using Java Plug-In 1.2.2 or 1.3?

There are also some known bugs on this issue which have been fixed in the laetst version of the XL code. Have a look at the section 'Web Interface Keeps Asking Username and Password' at:

http://www.cisco.com/warp/public/473/59.html for the details of the bugs.

New Member

Re: Browsing to CMS - username and password?

I have the same problem: using a 3550 12 T EMI

No idea how to fix .

Blue

Re: Browsing to CMS - username and password?

CMS= Cluster Management Suite for the XL switches?. If so, then have a look at the section' Web Interface Keeps Requesting Username and Password' at: http://www.cisco.com/warp/public/473/59.html. You may be running in one of the bugs listed there depending upon the type of XL switch.

296
Views
0
Helpful
3
Replies
CreatePlease to create content