Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Bug with Network show assign users

Using RME 3.5 IDU 7 on W2K server

When launching RME -> Admin -> Config Management -> Network Show -> Assign User, i've a red cross on my screen and the following msg in Java Console :

Return Value: maxcommands = 6

Return Value: maxcommandsets = 6

Return Value: maxdevices = 10

Return Value: maxthreads = 10

Return Value: debuglevel = 0

java.lang.NullPointerException

at com.cisco.nm.netshow.NSAssignUsers.<init>(NSAssignUsers.java:78)

at com.cisco.nm.netshow.NSAdmin2.initialize(NSAdmin2.java:79)

at com.cisco.nm.cmf.ui.wizard.CrmApplet.createNewWizard(CrmApplet.java:213)

at com.cisco.nm.cmf.ui.wizard.CrmApplet.addContents(CrmApplet.java:159)

at com.cisco.nm.cmf.ui.wizard.CrmApplet.init(CrmApplet.java:94)

at sun.applet.AppletPanel.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

Any idea ?

2 REPLIES
Silver

Re: Bug with Network show assign users

May be reinitialising the RME might help solve the sometimes. Check out the following troubleshooting document for more information

Troubleshooting Essentials

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_3_x/3_5/u_guide/ug_appa.htm#1004128

Re: Bug with Network show assign users

could it be that you have the wrong java version? a red cross means that the plugin can not be loaded.

with IDU 7 you should have JRE 1.4.1_02.

or try this(if JRE is correct ver):Log out of CW2k, clear your browsers cache, close *all* open browser windows, clear your java cache (control panel-java plugin-cache) reopen your browser and try it again.

101
Views
0
Helpful
2
Replies
CreatePlease to create content